<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Video shows man walking dogs by dragging them alongside car | Q13 FOX News</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://q13fox.com/xmlrpc.php">


<meta name="description" content="PALMDALE, Calif. - A woman was very concerned after she saw a man exercising his two large dogs by running them alongside his moving car on a rural road in California." />
<meta name="keywords" content="news, " /><meta property="fb:pages" content="70644859198" />

<meta name="google-site-verification" content="QJXsRQXzFUnPM80m9qF4-BSYmBR7l2JZHS9XVVQ4XZ4" />
<meta name="p:domain_verify" content="b6228bea1d7671a78a13a75050035f3a" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-3","event":"dlReady","paragraphCount":12,"wordCount":398,"authorName":"Tyler Slauson","imageCount":0,"siteName":"Q13 FOX News","publishDateString":"Mon Apr 02 2018","originalContent":false,"classifyText":[],"categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-TR9GQP");</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribkcpq.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribkcpq.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="Q13 FOX News &raquo; Feed" href="http://q13fox.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q13 FOX News &raquo; Comments Feed" href="http://q13fox.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://ktla.com/2018/04/01/video-shows-man-walking-dogs-by-dragging-them-alongside-car-in-palmdale/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5-beta1-42868"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUNFuwyAM/KFRlGjd8jLtWwhxCS3EHnbSff4oS7RO3VCe8Nk+7s76SsriJDCJjrOiMDs/sb76wYGwtrzVSuBTDhk/6b8pkV5yO5KRUo7GXvhhX0aIwHrxpANaE2RRbRHpEYUlGdpPScCEE/sF9nF8nuY0YPI0qW9U8t139stfLH3U7rGdkNF6E1a9e1AjJ+gDuly6NeoGa/4GhDP+6JM6pbI0qJkCmiFnbA6NDr4vnz5Ma4YIWdQpGJ80jybdjK1vjbXGzd7xN/gvxvisXcDehNvCe3xrjm3Tta9d15y/AGtl/kg=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578226"}},{"bidder":"criteo","params":{"zoneId":"1141010"}},{"bidder":"openx","params":{"unit":"539153572","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680194"}}]},{"code":"acm-tag-728x90-btf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578227"}},{"bidder":"criteo","params":{"zoneId":"1141011"}},{"bidder":"openx","params":{"unit":"539153573","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680196"}}]},{"code":"acm-tag-300x250-atf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578219"}},{"bidder":"criteo","params":{"zoneId":"1140986"}},{"bidder":"openx","params":{"unit":"539153565","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680180"}}]},{"code":"acm-tag-300x250-btf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578221"}},{"bidder":"criteo","params":{"zoneId":"1140987"}},{"bidder":"openx","params":{"unit":"539153567","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680184"}}]},{"code":"acm-tag-300x250-btf1","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578223"}},{"bidder":"criteo","params":{"zoneId":"1140988"}},{"bidder":"openx","params":{"unit":"539153568","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680186"}}]},{"code":"acm-tag-300x250-btf2","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578224"}},{"bidder":"criteo","params":{"zoneId":"1140989"}},{"bidder":"openx","params":{"unit":"539153569","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680188"}}]},{"code":"acm-tag-300x250-mid","mediaTypes":{"banner":{"sizes":[[300,250],[300,600]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578220"}},{"bidder":"criteo","params":{"zoneId":"1140992"}},{"bidder":"openx","params":{"unit":"539153566","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680182"}}]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]}];
var PrebidConfig = {"url":"https:\/\/cdn2.trb.tv\/prebid\/prebid-1.5-with-analytics.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjt0KwjAMhV/Irnaw3YnP0nbZTF1/bNqN+fRm4o04EAKBnC/nHLkmgcHOdQCSjudRIW+f1Tg6SQZsDAVC2XUfDc4gKkHWE9/4eYwHXIpUPBAxdKB+p2BYENa/mIOStL2LDITPH9dyA86TCyZZMpoaQKS5ThhIaut3bMTp3SyDwUGo5swWV39RXav6vms75V6Y5GM4'></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1441874699h&#038;action=js&#038;host=q13fox.com&#038;id=41640066&#038;t=1522692958&#038;back=http%3A%2F%2Fq13fox.com%2F2018%2F04%2F02%2Fvideo-shows-man-walking-dogs-by-dragging-them-alongside-car%2F&#038;ver=1515508691' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribkcpq.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.q13fox.com/PxqWs' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fq13fox.com%2F2018%2F04%2F02%2Fvideo-shows-man-walking-dogs-by-dragging-them-alongside-car%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fq13fox.com%2F2018%2F04%2F02%2Fvideo-shows-man-walking-dogs-by-dragging-them-alongside-car%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Video shows man walking dogs by dragging them alongside car" />
<meta property="og:url" content="http://q13fox.com/2018/04/02/video-shows-man-walking-dogs-by-dragging-them-alongside-car/" />
<meta property="og:description" content="PALMDALE, Calif. - A woman was very concerned after she saw a man exercising his two large dogs by running them alongside his moving car on a rural road in California.

Desiree Durst saw the man on Saturday running the dogs in Palmdale and jumped in the car with her mother and son to record the scene out of concern for the dogs&#039; wellbeing, she told KTLA." />
<meta property="article:published_time" content="2018-04-02T16:34:28+00:00" />
<meta property="article:modified_time" content="2018-04-02T16:34:28+00:00" />
<meta property="og:site_name" content="Q13 FOX News" />
<meta property="og:image" content="https://tribkcpq.files.wordpress.com/2018/04/dogs1.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@q13fox" />
<meta name="twitter:text:title" content="Video shows man walking dogs by dragging them alongside&nbsp;car" />
<meta name="twitter:image:src" content="https://tribkcpq.files.wordpress.com/2018/04/dogs1.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@q13fox" />
<meta property="article:publisher" content="http://www.facebook.com/Q13FOX" />
<meta property="article:author" content="http://www.facebook.com/Q13FOX" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/5d3a4599cc1b5c4176496909ea375afa?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/5d3a4599cc1b5c4176496909ea375afa?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/5d3a4599cc1b5c4176496909ea375afa?s=114" />
<link rel='openid.server' href='http://tribkcpq.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribkcpq.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://q13fox.com/osd.xml" title="Q13 FOX News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-q13fox/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="398">
				<meta property="fb:pages" content="70644859198" />
							<meta property="ia:markup_url" content="http://q13fox.com/2018/04/02/video-shows-man-walking-dogs-by-dragging-them-alongside-car/?ia_markup=1" />
				
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "acf869a1-b7ed-4941-8210-002c620db2a8",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Q13 FOX News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Seattle and Western Washington&#039;s source for breaking news, weather, and sports. Home of Washington’s Most Wanted and the Seattle Seahawks." /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://q13fox.com/feed/;icon-uri=http://1.gravatar.com/blavatar/5d3a4599cc1b5c4176496909ea375afa?s=16" /><script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.kcpq.news\/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","landing");
 googletag.pubads().setTargeting("pid", "20180402video-shows-man-walking-dogs-by-dragging-them-alongside-car" );
 googletag.pubads().setTargeting("ContentID", "433823" );
 googletag.pubads().setTargeting("Site", "41640066" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.kcpq.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.kcpq.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.kcpq.news/landing", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.kcpq.news/landing", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.kcpq.news/landing", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

  ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.kcpq.news/landing", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.kcpq.news/landing", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.kcpq.news/landing", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.kcpq.news/landing", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'yes' );
 
 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>
</script>

<link rel="amphtml" href="http://q13fox.com/2018/04/02/video-shows-man-walking-dogs-by-dragging-them-alongside-car/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async defer></script>
	</head>

<body class="post-template-default single single-post postid-433823 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TR9GQP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://q13fox.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://q13fox.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>Q13 News This Morning </span></a>
<a href="http://q13fox.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
Q13 FOX TV Schedule <span class="text-small"></span></a>


																		<a class="btn btn-link" href="http://q13fox.com/autos/">Autos</a>
										</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://q13fox.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://q13fox.com" title="Q13 FOX News" rel="home">Q13 FOX News</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-115242" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-115242"><a href="http://q13fox.com/category/news/">News</a></li>
<li id="menu-item-115250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115250"><a href="http://q13fox.com/category/this-morning/">This Morning</a></li>
<li id="menu-item-115252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115252"><a href="http://q13fox.com/category/sports/">Sports</a></li>
<li id="menu-item-115256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115256"><a href="http://q13fox.com/traffic/">Traffic</a></li>
<li id="menu-item-115587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115587"><a href="http://q13fox.com/category/washingtons-most-wanted/">Washington&#8217;s Most Wanted</a></li>
<li id="menu-item-115560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115560"><a href="http://q13fox.com/pick-my-pet/">Pick My Pet</a></li>
<li id="menu-item-115532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115532"><a href="http://q13fox.com/on-air/">On-Air</a></li>
<li id="menu-item-122421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122421"><a href="http://q13fox.com/community-calendar/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://q13fox.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny "></i>
		<strong class="temp">53&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny "></i>
				</div>
				<div class="temp span4">
					<strong>53&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>39&deg;</strong></div>
					<div>High <strong>54&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Tue</div>
				<i class="wi wi-cloudy wi-4x"></i>
				<div>
					42&deg; <i class="icon-caret-right"></i> 54&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-rain wi-4x"></i>
				<div>
					46&deg; <i class="icon-caret-right"></i> 50&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-rain wi-4x"></i>
				<div>
					49&deg; <i class="icon-caret-right"></i> 53&deg;
					</div>
			</div>
						</div>
			<a href="http://q13fox.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-120x60-atf');
});</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-atf');
});</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Video shows man walking dogs by dragging them alongside&nbsp;car</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 9:34 AM, April 2, 2018, by <a href="http://q13fox.com/author/tslauson/" title="Posts by Tyler Slauson" class="author url fn" rel="author">Tyler Slauson</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-433823" class="share-facebook sd-button share-icon" href="http://q13fox.com/2018/04/02/video-shows-man-walking-dogs-by-dragging-them-alongside-car/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-433823" class="share-twitter sd-button share-icon" href="http://q13fox.com/2018/04/02/video-shows-man-walking-dogs-by-dragging-them-alongside-car/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://q13fox.com/2018/04/02/video-shows-man-walking-dogs-by-dragging-them-alongside-car/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-433823" class="share-google-plus-1 sd-button share-icon" href="http://q13fox.com/2018/04/02/video-shows-man-walking-dogs-by-dragging-them-alongside-car/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-433823" class="share-pinterest sd-button share-icon" href="http://q13fox.com/2018/04/02/video-shows-man-walking-dogs-by-dragging-them-alongside-car/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://q13fox.com/2018/04/02/video-shows-man-walking-dogs-by-dragging-them-alongside-car/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/kcpq/logo-gray.png" />
        	                        <article id="post-433823" class="post-433823 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="entry-content">

		


		<div class="sticky-panel p402_hide">	<div class="ooyala-container" style="max-width:770px;"> 		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative"> 							<script src="//player.ooyala.com/static/v4/production/latest/core.min.js"></script>						<script src="https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_ooyalav4.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/video-plugin/main_html5.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/video-plugin/bit_wrapper.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/ad-plugin/google_ima.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/other-plugin/discovery_api.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/skin-plugin/html5-skin.min.js"></script>					<link rel="stylesheet" href="//player.ooyala.com/static/v4/production/latest/skin-plugin/html5-skin.min.css" />  					 				<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div> 				<script> 					var ooyalaplayers = ooyalaplayers || [];  					OO.ready(function() { 						var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; }; 						ooyalaplayers.push(OO.Player.create.apply(OO.Player, op(["ooyalaplayer-1","hoYTR2ZTE6-f1yIQfFyrVHUh6RjMBr7Z",{"pcode":"dueTgyOkrp5s6wAICfuw1hxAsvcj","playerBrandingId":"5ad2430a6c834c5c8e689c5051da367e","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/latest\/skin-plugin\/skin.json","inline":{"icons":{"discovery":{"fontFamilyName":"ooyala-slick-type","fontString":"N","fontStyleClass":"oo-icon oo-icon-discovery-binoculars"}},"startScreen":{"playButtonPosition":"center","showDescription":false},"pauseScreen":{"pauseIconPosition":"bottomLeft","screenToShowOnPause":"discovery","showPauseIcon":true,"showDescription":false},"discoveryScreen":{"panelTitle":{"titleFont":{"fontSize":22,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentTitle":{"show":true,"font":{"fontSize":18,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentDuration":{"show":true,"font":{"fontSize":12,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"showCountDownTimerOnEndScreen":true,"countDownTime":"5"},"upNext":{"showUpNext":true,"timeToShow":"5"},"controlBar":{"logo":{"imageResource":{"url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/localtv-2\/img\/kcpq\/logo.png"},"clickUrl":"http:\/\/q13fox.com\/","target":"_blank","width":72,"height":24}},"closedCaptionOptions":{"enabled":false},"adScreen":{"showAdMarquee":true,"showAdCountDown":true,"showControlBar":true},"shareScreen":{"embed":{"source":"<iframe width='640' height='480' frameborder='0' allowfullscreen src='\/\/cdn2.trb.tv\/iframe.html?ec=<ASSET_ID>&pbid=<PLAYER_ID>&pcode=<PUBLISHER_ID>'><\/iframe>"}}}},"ComScoreOoyalaPlugin":{"labelmapping":"c3=\"KCPQ\", c4=\"*null\", c6=\"*null\", ns_st_st=\"KCPQ\", ns_st_pu=\"KCPQ\", ns_st_pr=\"*null\",  ns_st_ep=\"*null\", ns_st_sn=\"*null\", ns_st_en=\"*null\", ns_st_ge=\"*null\", ns_st_ti=\"*null\", ns_st_ia=\"0\", ns_st_ce=\"*null\", ns_st_ddt=\"*null\", ns_st_tdt=\"*null\"","publisherId":"18314522"},"google-ima-ads-manager":{"showAdControls":true,"useGoogleCountdown":true,"additionalAdTagParameters":{"referrer_url":"http:\/\/q13fox.com\/2018\/04\/02\/video-shows-man-walking-dogs-by-dragging-them-alongside-car\/"}},"Nielsen":{"apn":"Ooyala V4","isfullepisode":"N","title":"Video shows man walking dogs by dragging them alongside&nbsp;car","program":"News","hasAds":"1","airdate":"20180402 09:34:28"},"iosPlayMode":"inline","encodingPriority":["hls","hls_drm","dash","dash_drm","mp4","hds"]}]))); 					}); 				</script> 				<noscript><div>Please enable Javascript to watch this video</div></noscript> 						</div> 		</div> 		</div>
<p>PALMDALE, Calif. - A woman was very concerned after she saw a man exercising his two large dogs by running them alongside his moving car on a rural road in California.</p>
<p>Desiree Durst saw the man on Saturday running the dogs in Palmdale and jumped in the car with her mother and son to record the scene out of concern for the dogs' wellbeing, <a href="http://ktla.com/2018/04/01/video-shows-man-walking-dogs-by-dragging-them-alongside-car-in-palmdale/" target="_blank" rel="noopener">she told KTLA</a>.</p>
<p>The man can be seen in his car with the two dogs, which appear to be German shepherds, outside the vehicle — one on a leash extended from his car window, the other running freely.</p>
<p>At one point he gets out to put the dogs inside before putting them out again. He then drives away, leaving both hounds behind for a time.</p>
<p>The driver has not been publicly identified, but Los Angeles County sheriff's officials say they are investigating the incident.</p>
<p>Durst was concerned the pets could have been run over by their owner's car and said a number of alarming scenes played out before her mother began recording, particularly one point when she saw the dog on the leash was being dragged close to one of the vehicle's tires.</p>
<p>"I saw him escalating in speed and the male dog was pretty close to being able to keep up, but the female dog just wasn't able to," she told KTLA. "She started tripping over her feet and then she just started rolling on the ground, and several times she almost went underneath the tire. I was kind of panicking because I was like, He's going to kill his dog."</p>
<p>Durst said the driver avoided her family, then seemed angered when she confronted him about his behavior.</p>
<p>“I was honking my horn the entire time trying to get his attention," she said. "I had to drive and actually pull up beside him and tell him, ‘Sir, you’re dragging your dog, your dog’s not able to keep up.’ At that point, he began to be really aggressive.”</p>
<p>The man eventually got into the car with both dogs and drove off, but Durst claims he cussed her family out before doing so.</p>
<p>“He was belligerent," Durst's mother, Carrie Mulalley, said. "‘I know what I’m doing, mind your own business.’”</p>
<p>L.A. County sheriff's investigators were not available Sunday to comment on the details of the case, and no further information was available.</p>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://q13fox.com/category/news/" rel="category tag">News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://q13fox.com/2018/04/02/video-shows-man-walking-dogs-by-dragging-them-alongside-car/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribkcpq.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="433823" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='433823' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Video shows man walking dogs by dragging them alongside&nbsp;car" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Video shows man walking dogs by dragging them alongside&nbsp;car' class='required' />
		  		<input type="hidden" value="http://q13fox.com/2018/04/02/video-shows-man-walking-dogs-by-dragging-them-alongside-car/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://q13fox.com/2018/04/02/video-shows-man-walking-dogs-by-dragging-them-alongside-car/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="a5127e8496" /><input type="hidden" name="_wp_http_referer" value="/2018/04/02/video-shows-man-walking-dogs-by-dragging-them-alongside-car/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="433823" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-433823" class="share-facebook sd-button share-icon" href="http://q13fox.com/2018/04/02/video-shows-man-walking-dogs-by-dragging-them-alongside-car/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-433823" class="share-twitter sd-button share-icon" href="http://q13fox.com/2018/04/02/video-shows-man-walking-dogs-by-dragging-them-alongside-car/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://q13fox.com/2018/04/02/video-shows-man-walking-dogs-by-dragging-them-alongside-car/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-433823" class="share-google-plus-1 sd-button share-icon" href="http://q13fox.com/2018/04/02/video-shows-man-walking-dogs-by-dragging-them-alongside-car/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-433823" class="share-pinterest sd-button share-icon" href="http://q13fox.com/2018/04/02/video-shows-man-walking-dogs-by-dragging-them-alongside-car/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://q13fox.com/2018/04/02/video-shows-man-walking-dogs-by-dragging-them-alongside-car/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

       <div id='acm-tag-2x2' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
   googletag.display('acm-tag-2x2');
});
</script>
       </div>
       
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-atf');
});</script></div>								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


			<a href="http://q13fox.com/category/this-morning/"
			class="station-promo"
			style="">
	<span class="overlay">
  <img width="60" height="60" src="https://tribkcpq.files.wordpress.com/2016/06/q13-news.jpeg?quality=85&amp;strip=all&amp;w=60&amp;h=60&amp;crop=1" class="attachment-square-60-60 size-square-60-60" alt="" srcset="https://tribkcpq.files.wordpress.com/2016/06/q13-news.jpeg?quality=85&amp;strip=all&amp;w=60&amp;h=60&amp;crop=1 60w, https://tribkcpq.files.wordpress.com/2016/06/q13-news.jpeg?quality=85&amp;strip=all&amp;w=120&amp;h=120&amp;crop=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	<h3>Q13 News This&nbsp;Morning</h3>
	<p><p>Breaking news and information right when you can use it. </p>
<p>Bill, Liz, Kaci and M.J. are Seattle’s morning news team weekdays 4:30 – 10a.</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-mid');
});</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="153d2462-6d40-4334-adae-8631152c432a"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=153d2462-6d40-4334-adae-8631152c432a&#038;tgt=2296" async defer></script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://q13fox.com/2018/04/01/pregnant-woman-killed-in-crash-along-i-90-near-north-bend/"><img width="109" height="60" src="https://tribkcpq.files.wordpress.com/2018/04/snow-crash-north-bend-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2018/04/snow-crash-north-bend-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkcpq.files.wordpress.com/2018/04/snow-crash-north-bend-2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkcpq.files.wordpress.com/2018/04/snow-crash-north-bend-2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://q13fox.com/2018/04/01/pregnant-woman-killed-in-crash-along-i-90-near-north-bend/" rel="bookmark">Pregnant woman killed in crash along I-90 near North&nbsp;Bend</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://q13fox.com/2018/03/30/teenage-girls-gunned-down-in-burien-identified-one-was-just-13/"><img width="109" height="60" src="https://tribkcpq.files.wordpress.com/2018/03/elizabeth-juarez2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2018/03/elizabeth-juarez2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkcpq.files.wordpress.com/2018/03/elizabeth-juarez2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkcpq.files.wordpress.com/2018/03/elizabeth-juarez2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://q13fox.com/2018/03/30/teenage-girls-gunned-down-in-burien-identified-one-was-just-13/" rel="bookmark">Teenage girls gunned down in Burien identified; one was just&nbsp;13</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://q13fox.com/2018/03/30/thomas-rawls-leaving-seahawks-reportedly-signs-with-jets/"><img width="109" height="60" src="https://tribkcpq.files.wordpress.com/2016/11/gettyimages-624728988.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2016/11/gettyimages-624728988.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkcpq.files.wordpress.com/2016/11/gettyimages-624728988.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkcpq.files.wordpress.com/2016/11/gettyimages-624728988.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://q13fox.com/2018/03/30/thomas-rawls-leaving-seahawks-reportedly-signs-with-jets/" rel="bookmark">Thomas Rawls issues a warm goodbye to Seahawks, the 12s after signing with&nbsp;Jets</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://q13fox.com/2018/03/28/2-females-shot-in-burien-drive-by-sheriffs-office-says/"><img width="109" height="60" src="https://tribkcpq.files.wordpress.com/2018/03/burien1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2018/03/burien1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkcpq.files.wordpress.com/2018/03/burien1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkcpq.files.wordpress.com/2018/03/burien1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://q13fox.com/2018/03/28/2-females-shot-in-burien-drive-by-sheriffs-office-says/" rel="bookmark">2 teenage girls shot, killed outside apartment complex in Burien; no suspects&nbsp;found</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf');
});</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="http://q13fox.com/2018/04/02/washington-apples-and-cherries-are-at-stake-in-china-trade-fight/"><img width="109" height="60" src="https://tribkcpq.files.wordpress.com/2018/04/180327141152-apple-chinese-tariffs-2-780x439.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2018/04/180327141152-apple-chinese-tariffs-2-780x439.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkcpq.files.wordpress.com/2018/04/180327141152-apple-chinese-tariffs-2-780x439.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkcpq.files.wordpress.com/2018/04/180327141152-apple-chinese-tariffs-2-780x439.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://q13fox.com/2018/04/02/washington-apples-and-cherries-are-at-stake-in-china-trade-fight/" rel="bookmark">Washington apples and cherries are at stake in China trade&nbsp;fight</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://q13fox.com/2018/04/02/construction-of-new-south-dicks-drive-in-location-begins-tuesday/"><img width="109" height="60" src="https://tribkcpq.files.wordpress.com/2018/04/29354293_10156404337446349_3383450945935928030_o-e1522688038984.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2018/04/29354293_10156404337446349_3383450945935928030_o-e1522688038984.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkcpq.files.wordpress.com/2018/04/29354293_10156404337446349_3383450945935928030_o-e1522688038984.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkcpq.files.wordpress.com/2018/04/29354293_10156404337446349_3383450945935928030_o-e1522688038984.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://q13fox.com/2018/04/02/construction-of-new-south-dicks-drive-in-location-begins-tuesday/" rel="bookmark">Construction of new south Dicks Drive-In location begins&nbsp;Tuesday</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://q13fox.com/2018/04/02/video-shows-man-walking-dogs-by-dragging-them-alongside-car/"><img width="109" height="60" src="https://tribkcpq.files.wordpress.com/2018/04/dogs1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2018/04/dogs1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkcpq.files.wordpress.com/2018/04/dogs1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkcpq.files.wordpress.com/2018/04/dogs1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://q13fox.com/2018/04/02/video-shows-man-walking-dogs-by-dragging-them-alongside-car/" rel="bookmark">Video shows man walking dogs by dragging them alongside&nbsp;car</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://q13fox.com/2018/04/02/chinas-tiangong-1-space-lab-plummets-to-earth-breaks-up-over-pacific/"><img width="109" height="60" src="https://tribkcpq.files.wordpress.com/2018/04/180330120843-tiangong-1-radar-image-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2018/04/180330120843-tiangong-1-radar-image-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkcpq.files.wordpress.com/2018/04/180330120843-tiangong-1-radar-image-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkcpq.files.wordpress.com/2018/04/180330120843-tiangong-1-radar-image-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://q13fox.com/2018/04/02/chinas-tiangong-1-space-lab-plummets-to-earth-breaks-up-over-pacific/" rel="bookmark">China&#8217;s Tiangong-1 space lab plummets to Earth, breaks up over&nbsp;Pacific</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf1');
});</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://q13fox.com/category/news/crime/" title="View all posts in Crime">Crime</a> <a href="http://q13fox.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://q13fox.com/2018/01/18/woman-linked-to-fatal-car-prowl-incident-in-sammamish-gets-4-1-2-years-for-felony-hit-and-run-id-theft/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2017/01/mo-radcliffe.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/01/mo-radcliffe.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2017/01/mo-radcliffe.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2017/01/mo-radcliffe.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2018/01/18/woman-linked-to-fatal-car-prowl-incident-in-sammamish-gets-4-1-2-years-for-felony-hit-and-run-id-theft/" rel="bookmark">Woman linked to fatal car prowl incident in Sammamish gets 4 1/2 years for felony hit-and-run, ID&nbsp;theft</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://q13fox.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://q13fox.com/2018/02/05/missing-puppy-killed-after-someone-tied-his-legs-threw-him-onto-freeway/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2018/02/promo342046798.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2018/02/promo342046798.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2018/02/promo342046798.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkcpq.files.wordpress.com/2018/02/promo342046798.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2018/02/promo342046798.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2018/02/05/missing-puppy-killed-after-someone-tied-his-legs-threw-him-onto-freeway/" rel="bookmark">Missing puppy killed after someone tied his legs, threw him onto&nbsp;freeway</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://q13fox.com/category/news/crime/" title="View all posts in Crime">Crime</a></div>
	
		<a class="story-image" href="http://q13fox.com/2018/03/13/police-identify-car-wash-bandit-ask-public-to-help-find-him/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2018/03/promo345156893.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2018/03/promo345156893.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2018/03/promo345156893.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkcpq.files.wordpress.com/2018/03/promo345156893.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2018/03/promo345156893.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2018/03/13/police-identify-car-wash-bandit-ask-public-to-help-find-him/" rel="bookmark">Police identify &#8216;car wash bandit,&#8217; ask public to help find&nbsp;him</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://q13fox.com/category/news/national-world-news/" title="View all posts in National &amp; World News">National &amp; World News</a></div>
	
		<a class="story-image" href="http://q13fox.com/2018/03/26/father-dies-saving-3-year-old-daughter-after-car-rolls-into-pond/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2018/03/carpond1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2018/03/carpond1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2018/03/carpond1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2018/03/carpond1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2018/03/26/father-dies-saving-3-year-old-daughter-after-car-rolls-into-pond/" rel="bookmark">Father dies saving 3-year-old daughter after car rolls into&nbsp;pond</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://q13fox.com/category/washingtons-most-wanted/" title="View all posts in Washington&#039;s Most Wanted">Washington&#039;s Most Wanted</a></div>
	
		<a class="story-image" href="http://q13fox.com/2018/03/08/daniel-white-wanted-for-robbery-assault-kidnapping-in-pierce-county/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2018/03/daniel-white.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2018/03/daniel-white.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2018/03/daniel-white.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkcpq.files.wordpress.com/2018/03/daniel-white.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2018/03/daniel-white.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2018/03/08/daniel-white-wanted-for-robbery-assault-kidnapping-in-pierce-county/" rel="bookmark">Daniel White: Wanted for robbery, assault, kidnapping in Pierce&nbsp;County</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf2');
});</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://q13fox.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://q13fox.com/2018/03/15/more-homicides-already-this-year-in-unincorporated-pierce-county-than-all-of-2017/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2018/03/police-lights.gif?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2018/03/15/more-homicides-already-this-year-in-unincorporated-pierce-county-than-all-of-2017/" rel="bookmark">More homicides already this year in unincorporated Pierce County than all of&nbsp;2017</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://q13fox.com/category/news/national-world-news/" title="View all posts in National &amp; World News">National &amp; World News</a></div>
	
		<a class="story-image" href="http://q13fox.com/2018/03/29/boy-in-viral-hug-photo-missing-after-familys-car-plunges-off-cliff-into-pacific-ocean/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2018/03/150121121139-07-hug-0121-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2018/03/150121121139-07-hug-0121-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2018/03/150121121139-07-hug-0121-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkcpq.files.wordpress.com/2018/03/150121121139-07-hug-0121-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2018/03/150121121139-07-hug-0121-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2018/03/29/boy-in-viral-hug-photo-missing-after-familys-car-plunges-off-cliff-into-pacific-ocean/" rel="bookmark">Boy in viral hug photo missing after family&#8217;s car plunges off cliff into Pacific&nbsp;Ocean</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://q13fox.com/category/news/national-world-news/" title="View all posts in National &amp; World News">National &amp; World News</a></div>
	
		<a class="story-image" href="http://q13fox.com/2018/02/26/are-you-awake-parents-share-last-text-from-their-son-missing-cdc-doctor/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2018/02/180226162249-missing-cdc-employee-orig-tc-00000000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2018/02/180226162249-missing-cdc-employee-orig-tc-00000000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2018/02/180226162249-missing-cdc-employee-orig-tc-00000000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkcpq.files.wordpress.com/2018/02/180226162249-missing-cdc-employee-orig-tc-00000000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2018/02/180226162249-missing-cdc-employee-orig-tc-00000000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2018/02/26/are-you-awake-parents-share-last-text-from-their-son-missing-cdc-doctor/" rel="bookmark">‘Are you awake?’ Parents share last text from their son, missing CDC&nbsp;doctor</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://q13fox.com/category/news/crime/" title="View all posts in Crime">Crime</a></div>
	
		<a class="story-image" href="http://q13fox.com/2018/02/21/father-shoots-kills-man-after-eatonville-drive-by/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2018/01/gettyimages-173719642.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2018/01/gettyimages-173719642.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2018/01/gettyimages-173719642.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkcpq.files.wordpress.com/2018/01/gettyimages-173719642.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2018/01/gettyimages-173719642.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2018/02/21/father-shoots-kills-man-after-eatonville-drive-by/" rel="bookmark">Father shoots, kills man after Eatonville drive-by targets his&nbsp;home</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://q13fox.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://q13fox.com/2018/03/17/pierce-county-deputy-kills-man-allegedly-wielding-knife-near-spanaway/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2018/03/promo345683221.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2018/03/promo345683221.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2018/03/promo345683221.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkcpq.files.wordpress.com/2018/03/promo345683221.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2018/03/promo345683221.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2018/03/17/pierce-county-deputy-kills-man-allegedly-wielding-knife-near-spanaway/" rel="bookmark">Pierce County deputy kills man allegedly wielding knife near&nbsp;Spanaway</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.kcpq.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://q13fox.com/category/news/national-world-news/" title="View all posts in National &amp; World News">National &amp; World News</a></div>
	
		<a class="story-image" href="http://q13fox.com/2018/01/08/pregnant-mom-dies-after-truck-hits-her-stalled-car-her-only-concern-was-for-her-children/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2018/01/valery.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2018/01/valery.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2018/01/valery.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2018/01/valery.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w, https://tribkcpq.files.wordpress.com/2018/01/valery.jpg?quality=85&amp;strip=all 692w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2018/01/08/pregnant-mom-dies-after-truck-hits-her-stalled-car-her-only-concern-was-for-her-children/" rel="bookmark">Pregnant mom dies after truck hits her stalled car: ‘Her only concern was for her&nbsp;children’</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://q13fox.com/category/news/national-world-news/" title="View all posts in National &amp; World News">National &amp; World News</a></div>
	
		<a class="story-image" href="http://q13fox.com/2018/02/14/police-former-student-kills-at-least-17-people-at-florida-high-school-in-one-of-nations-deadliest-school-shootings/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2018/02/gettyimages-918321266.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2018/02/gettyimages-918321266.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2018/02/gettyimages-918321266.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkcpq.files.wordpress.com/2018/02/gettyimages-918321266.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2018/02/gettyimages-918321266.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2018/02/14/police-former-student-kills-at-least-17-people-at-florida-high-school-in-one-of-nations-deadliest-school-shootings/" rel="bookmark">Gunman kills 17 people at Florida high school in one of nation&#8217;s deadliest school&nbsp;shootings</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://q13fox.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://q13fox.com/2018/03/23/prisoner-mistakenly-released-early-sues-over-re-arrest/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2015/02/jail-bars.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2015/02/jail-bars.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2015/02/jail-bars.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkcpq.files.wordpress.com/2015/02/jail-bars.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2015/02/jail-bars.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2018/03/23/prisoner-mistakenly-released-early-sues-over-re-arrest/" rel="bookmark">Prisoner mistakenly released early sues over&nbsp;re-arrest</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-btf');
});</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-115240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115240"><a href="https://itunes.apple.com/us/app/q13-fox-news-seattle/id593634365?mt=8">News App (iOS)</a></li>
<li id="menu-item-115239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115239"><a href="https://play.google.com/store/apps/details?id=com.tribtv.kcpq">News App (Android)</a></li>
<li id="menu-item-168734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168734"><a href="https://itunes.apple.com/us/app/q13-fox-weather/id962146621?mt=8#">Weather App (iOS)</a></li>
<li id="menu-item-168735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168735"><a href="https://play.google.com/store/apps/details?id=com.kcpq.android.weather&#038;hl=en">Weather App (Android)</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/Q13FOX" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/q13fox" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://instagram.com/q13fox" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
				<li><a href="https://www.pinterest.com/Q13FOX" target="_blank"><i class="icon-pinterest icon-4x"></i>Pinterest</a></li>
						<li><a href="http://q13fox.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kcpq">Online Public File		 </a> &bull; 
		

				<a href="http://q13fox.com/terms-of-service/">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		1813 Westlake Ave. N. Seattle, WA 98109 <br class="visible-phone"> &bull;
		Copyright &copy; 2018, KCPQ		<br class="visible-phone"> &bull; <a href="http://www.tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=q13fox.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "q13fox.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/q13fox.com\/2018\/04\/02\/video-shows-man-walking-dogs-by-dragging-them-alongside-car\/":433823};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/04/02/video-shows-man-walking-dogs-by-dragging-them-alongside-car/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1519172360j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlGFTwyAMhv+QFDfP6RfP35JCulIDQUi39d9Ld9v0bt4sOz+1hTx54U0TvY/KcBAMov2oIo1bF7KWvRPBpFoC89G6ZFV0qAPuMGGwLmybIT/oGjb+zkmPHrPeuaiJDZDs1FoPWbfMkiVBVJ4tUD1mmAhixnpSmElcvAOEdil09somjpb3oefibC3cER48hrGWI4SQydl6xeFzxDQ1Oyg0yGJvLweGYKaWD/dySvrRt7kW38MU2QXJjXdhKXz6WBreI0VMi4/WjcGI43AF/OijtZqx4UgrCECTOHNLwTIOfMFLTJeOQVaNkRhKvdWqWWly7THrqYhXRb1t0p0iYK2bLwykPErP9q9i1OmMoSxkwwmb0ovznPnP7FebN6oGtiirFpL2kMsYLG9qbu5U+i1/r1VmKPPFfNz6WSJnUR2BSzr3MDtwfhbo3b+tntfrzebx6fVl+AKpKzlT'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41640066','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41640066','v':'wpcom','tz':'-7','user_id':'0','post':'433823','subd':'tribkcpq'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=41640066&v=wpcomvt&tz=-7&user_id=0&post=433823&subd=tribkcpq&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmFJeHlTfE5SczVFcGI5eUNxaD02emowTkhReWM4ZUFYM2ZnR0dkZE5pR1V+cWpaXUZSYUtpRG9TQUVzLGtJSS8vQXx2Mlhwdk52V0g3JXJmb0ZIW2g4cS1ZcVJMPzJ3NkosRXIvZFFlLyZtUmtsQ0wsUnNieUl5RkF4fnNocA=='}]);
_stq.push([ 'clickTrackerInit', '41640066', '433823' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 297 seconds ago
	generated in 0.154 seconds
	served from batcache in 0.003 seconds
	expires in 3 seconds
-->
