<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Falcons WR Julio Jones on injury report, but likely to play against Seahawks Monday night | Q13 FOX News</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://q13fox.com/xmlrpc.php">


<meta name="description" content="FLOWERY BRANCH, Ga. (AP) — Julio Jones keeps showing up on the Atlanta Falcons&#039; weekly injury report and he keeps on playing. The two-time All-Pro receiver missed Thursday&#039;s practice with a sore ankle and was limited Friday." />
<meta name="keywords" content="seahawks, sports, " /><meta property="fb:pages" content="70644859198" />

<meta name="google-site-verification" content="QJXsRQXzFUnPM80m9qF4-BSYmBR7l2JZHS9XVVQ4XZ4" />
<meta name="p:domain_verify" content="b6228bea1d7671a78a13a75050035f3a" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-3","event":"dlReady","paragraphCount":13,"wordCount":579,"authorName":"Associated Press","imageCount":0,"siteName":"Q13 FOX News","publishDateString":"Fri Nov 17 2017","originalContent":false,"categories":"Seahawks,Sports"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-TR9GQP");</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribkcpq.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//cdn.tribtv.com' />
<link rel='dns-prefetch' href='//tribkcpq.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="Q13 FOX News &raquo; Feed" href="http://q13fox.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q13 FOX News &raquo; Comments Feed" href="http://q13fox.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://q13fox.com/2017/11/17/falcons-wr-julio-jones-on-injury-report-but-likely-to-play-against-seahawks-monday-night/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9-20171117"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUltygzAMvFAVl07S9KfTsxijgIiNXNuQ9vYVrxnStB5+sFbatVYy6ubBcJewS8r14G1fUxfVzRt2EB1Z/P6FDibGJ/W3zNIVo2oxeW2uMKEc3XBAyTuv08hwWJFGi05oOdmNqhqTyOMaQ8KvrMT517XRGDZiL+tsnrgsfcAYQb6OegepEW+PujmtBvLKstE2DfAymSuZU0xB+/0S6ee5izTgPg1JVeyilmqAGU172Wb2t78a/7ln9ZENabv024JZTKrjNBfXIHdrjQyjj0Tc3QG4WE0hJw1YWq4lrJf1rTA3c8XY8uat4RImUgW9t6wr2VtxKORvLqdLH6o5Q55jmm2r2OgwGlvOnGpZoXjne/DfGM1R1ZZLbUfCh3svTsXz+Xw6vR3bH6jEbz8=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578226"}},{"bidder":"indexExchange","params":{"id":"316","siteID":"205643"}},{"bidder":"openx","params":{"unit":"539153572","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680194"}}]},{"code":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578227"}},{"bidder":"indexExchange","params":{"id":"317","siteID":"205644"}},{"bidder":"openx","params":{"unit":"539153573","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680196"}}]},{"code":"acm-tag-300x250-atf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578219"}},{"bidder":"indexExchange","params":{"id":"309","siteID":"205636"}},{"bidder":"openx","params":{"unit":"539153565","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680180"}}]},{"code":"acm-tag-300x250-btf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578221"}},{"bidder":"indexExchange","params":{"id":"311","siteID":"205638"}},{"bidder":"openx","params":{"unit":"539153567","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680184"}}]},{"code":"acm-tag-300x250-btf1","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578223"}},{"bidder":"indexExchange","params":{"id":"312","siteID":"205639"}},{"bidder":"openx","params":{"unit":"539153568","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680186"}}]},{"code":"acm-tag-300x250-btf2","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578224"}},{"bidder":"indexExchange","params":{"id":"313","siteID":"205640"}},{"bidder":"openx","params":{"unit":"539153569","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680188"}}]},{"code":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578220"}},{"bidder":"indexExchange","params":{"id":"310","siteID":"205637"}},{"bidder":"openx","params":{"unit":"539153566","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680182"}}]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjuEKwjAMhF/Irvpj3S/xWbYum6lrWpt2Q5/eTERUBkIgkPvucnqJCslOpQfWTuZaIN1eq3K80wLYQBkor7oPHU6gCkNqR7mJeQgbXAycPTALtKF+f0GaEZa/mIMcW3tRCRjv79TP8oV6SGxDgsoj/QbmM0gjPWPUOWFXCFScyojEurV+xQYcn90TdNiL/eSPh3pfN8Y0jXEPPPFvRA=='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1441874699h&#038;action=js&#038;host=q13fox.com&#038;id=41640066&#038;t=1510981228&#038;back=http%3A%2F%2Fq13fox.com%2F2017%2F11%2F17%2Ffalcons-wr-julio-jones-on-injury-report-but-likely-to-play-against-seahawks-monday-night%2F&#038;ver=1506371966' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytjc0OwjAMg1+INpvEBBwQz1KWsKVqk9KfId6eCokT1x1tf7bhlcysUkkq1JUiFdg4ASp5NSm0haVAZx75C6FpKahDyma0IwS+g+8NFxhdJfDPRvltf9pGFuvLAXY9cYhcWcUFE6muimXXnybdKLNmsqVmlmXX9b+wL9/idZyG4XgZzqfJfwAw5pQ1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribkcpq.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.q13fox.com/XPWbe' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fq13fox.com%2F2017%2F11%2F17%2Ffalcons-wr-julio-jones-on-injury-report-but-likely-to-play-against-seahawks-monday-night%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fq13fox.com%2F2017%2F11%2F17%2Ffalcons-wr-julio-jones-on-injury-report-but-likely-to-play-against-seahawks-monday-night%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Falcons WR Julio Jones on injury report, but likely to play against Seahawks Monday night" />
<meta property="og:url" content="http://q13fox.com/2017/11/17/falcons-wr-julio-jones-on-injury-report-but-likely-to-play-against-seahawks-monday-night/" />
<meta property="og:description" content="FLOWERY BRANCH, Ga. (AP) — Julio Jones keeps showing up on the Atlanta Falcons&#039; weekly injury report and he keeps on playing.

The two-time All-Pro receiver missed Thursday&#039;s practice with a sore ankle and was limited Friday. That&#039;s been a steady pattern this season as coach Dan Quinn lets Jones, a seventh-year star, manage his body and decide when it&#039;s time to go full speed." />
<meta property="article:published_time" content="2017-11-18T04:17:22+00:00" />
<meta property="article:modified_time" content="2017-11-18T04:17:22+00:00" />
<meta property="og:site_name" content="Q13 FOX News" />
<meta property="og:image" content="https://tribkcpq.files.wordpress.com/2017/11/gettyimages-873373012.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@q13fox" />
<meta name="twitter:text:title" content="Falcons WR Julio Jones on injury report, but likely to play against Seahawks Monday&nbsp;night" />
<meta name="twitter:image:src" content="https://tribkcpq.files.wordpress.com/2017/11/gettyimages-873373012.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@q13fox" />
<meta property="article:publisher" content="http://www.facebook.com/Q13FOX" />
<meta property="article:author" content="http://www.facebook.com/Q13FOX" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/5d3a4599cc1b5c4176496909ea375afa?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/5d3a4599cc1b5c4176496909ea375afa?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/5d3a4599cc1b5c4176496909ea375afa?s=114" />
<link rel='openid.server' href='http://tribkcpq.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribkcpq.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://q13fox.com/osd.xml" title="Q13 FOX News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-q13fox/newsroom.js'  );
</script>
	<meta name="word-count" content="579">
				<meta property="fb:pages" content="70644859198" />
							<meta property="ia:markup_url" content="http://q13fox.com/2017/11/17/falcons-wr-julio-jones-on-injury-report-but-likely-to-play-against-seahawks-monday-night/?ia_markup=1" />
				
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Q13 FOX News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Seattle and Western Washington&#039;s source for breaking news, weather, and sports. Home of Washington’s Most Wanted and the Seattle Seahawks." /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://q13fox.com/feed/;icon-uri=http://1.gravatar.com/blavatar/5d3a4599cc1b5c4176496909ea375afa?s=16" /><script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.kcpq.sports\/seahawks", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","seahawks");
 googletag.pubads().setTargeting("pid", "20171117falcons-wr-julio-jones-on-injury-report-but-likely-to-play-against-seahawks-monday-night" );
 googletag.pubads().setTargeting("ContentID", "405784" );
 googletag.pubads().setTargeting("Site", "41640066" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.kcpq.sports/seahawks", [[970,250],[970,66],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.kcpq.sports/seahawks", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.kcpq.sports/seahawks", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.kcpq.sports/seahawks", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.kcpq.sports/seahawks", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.kcpq.sports/seahawks", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.kcpq.sports/seahawks", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.kcpq.sports/seahawks", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'no' );
 
 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>
</script>

<link rel="amphtml" href="http://q13fox.com/2017/11/17/falcons-wr-julio-jones-on-injury-report-but-likely-to-play-against-seahawks-monday-night/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-405784 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TR9GQP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://q13fox.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://q13fox.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>Q13 News at 9 </span></a>
<a href="http://q13fox.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
Q13 FOX TV Schedule <span class="text-small"></span></a>


					
											<a class="btn btn-link" href="http://q13fox.com/job-listings/?utm_source=ziprecruiter&#038;utm_medium=tab"><i class="icon-suitcase"></i> Job Listings</a>
					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://q13fox.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://q13fox.com" title="Q13 FOX News" rel="home">Q13 FOX News</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-115242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115242"><a href="http://q13fox.com/category/news/">News</a></li>
<li id="menu-item-115250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115250"><a href="http://q13fox.com/category/this-morning/">This Morning</a></li>
<li id="menu-item-115252" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-115252"><a href="http://q13fox.com/category/sports/">Sports</a></li>
<li id="menu-item-115256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115256"><a href="http://q13fox.com/traffic/">Traffic</a></li>
<li id="menu-item-115587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115587"><a href="http://q13fox.com/category/washingtons-most-wanted/">Washington&#8217;s Most Wanted</a></li>
<li id="menu-item-115560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115560"><a href="http://q13fox.com/pick-my-pet/">Pick My Pet</a></li>
<li id="menu-item-115532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115532"><a href="http://q13fox.com/on-air/">On-Air</a></li>
<li id="menu-item-122421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122421"><a href="http://q13fox.com/community-calendar/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://q13fox.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="http://q13fox.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-night-partly-cloudy "></i>
		<strong class="temp">45&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-night-partly-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>45&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>43&deg;</strong></div>
					<div>High <strong>50&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					44&deg; <i class="icon-caret-right"></i> 51&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-rain wi-4x"></i>
				<div>
					41&deg; <i class="icon-caret-right"></i> 49&deg;
					</div>
			</div>
						<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					39&deg; <i class="icon-caret-right"></i> 49&deg;
					</div>
			</div>
						</div>
			<a href="http://q13fox.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://q13fox.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-120x60-atf');
});</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
				<div id="site-wide-alerts" class="full-width hide">
												<div>
						<a href="http://q13fox.com/q13-fox-apps/" class="site-wide-alert alert-gray">
							<i class="icon-chevron-sign-right icon-large"></i> Track incoming storms &amp; get severe weather alerts &#8212; download the free Q13 News&nbsp;app						</a>
					</div>
																<div>
						<a href="http://q13fox.com/2017/10/31/donate-to-the-food-for-all-holiday-food-drive/" class="site-wide-alert alert-green">
							<i class="icon-chevron-sign-right icon-large"></i> Donate to the Food For All holiday food&nbsp;drive						</a>
					</div>
										</div>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-atf');
});</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Falcons WR Julio Jones on injury report, but likely to play against Seahawks Monday&nbsp;night</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 8:17 PM, November 17, 2017, by <a href="http://q13fox.com/author/associated-press/" title="Posts by Associated Press" class="author url fn" rel="author">Associated Press</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-405784" class="share-facebook sd-button share-icon" href="http://q13fox.com/2017/11/17/falcons-wr-julio-jones-on-injury-report-but-likely-to-play-against-seahawks-monday-night/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-405784" class="share-twitter sd-button share-icon" href="http://q13fox.com/2017/11/17/falcons-wr-julio-jones-on-injury-report-but-likely-to-play-against-seahawks-monday-night/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://q13fox.com/2017/11/17/falcons-wr-julio-jones-on-injury-report-but-likely-to-play-against-seahawks-monday-night/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-405784" class="share-google-plus-1 sd-button share-icon" href="http://q13fox.com/2017/11/17/falcons-wr-julio-jones-on-injury-report-but-likely-to-play-against-seahawks-monday-night/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-405784" class="share-pinterest sd-button share-icon" href="http://q13fox.com/2017/11/17/falcons-wr-julio-jones-on-injury-report-but-likely-to-play-against-seahawks-monday-night/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://q13fox.com/2017/11/17/falcons-wr-julio-jones-on-injury-report-but-likely-to-play-against-seahawks-monday-night/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/kcpq/logo-gray.png" />
        	                        <article id="post-405784" class="post-405784 post type-post status-publish format-standard has-post-thumbnail hentry category-seahawks category-sports">
	<div class="entry-content">

		


		<p>FLOWERY BRANCH, Ga. (AP) — Julio Jones keeps showing up on the Atlanta Falcons&#8217; weekly injury report and he keeps on playing.</p>
<p>The two-time All-Pro receiver missed Thursday&#8217;s practice with a sore ankle and was limited Friday. That&#8217;s been a steady pattern this season as coach Dan Quinn lets Jones, a seventh-year star, manage his body and decide when it&#8217;s time to go full speed.</p>
<p>Jones has told Quinn that he will be in uniform Monday night when the Falcons (5-4) visit Seattle (6-3). He was listed as limited last week with the same injury but played four quarters in Atlanta&#8217;s win over Dallas.</p>
<p>&#8220;Behind the scenes everybody knows how tough he is,&#8221; Quinn said. &#8220;He&#8217;s able to respond when he does have an injury quicker than most and it&#8217;s because of that mental toughness. He just assumes he&#8217;ll be back and ready to go.&#8221;</p>
<p>Jones missed two games last season with a sprained left toe but still had 83 catches for 1,409 yards and six touchdowns and made his second straight All-Pro team. He had minor foot surgery last March and has broken his right foot twice, at the NFL Combine in 2011 and four years ago when he missed 11 games.</p>
<p>This season it&#8217;s been a hip flexor and a back injury. Jones has played with an injured ankle for two weeks, totaling 12 catches for 175 yards over that span.</p>
<p>Most of his numbers are similar to last year&#8217;s through nine games, but Jones has just one touchdown catch. That&#8217;s not surprising given how Atlanta (5-4) has slipped on offense. The Falcons the NFL in scoring last year but they&#8217;re averaging eight points less this season and rank 18th.</p>
<p>Jones had an excruciating drop in the end zone, a rare occurrence, at Carolina two weeks ago but he otherwise hasn&#8217;t gotten many chances to score.</p>
<p>&#8220;We definitely want it ticked up, that&#8217;s for sure,&#8221; Quinn said. &#8220;When he gets his opportunities, we&#8217;ve got to nail &#8217;em. His explosive plays don&#8217;t necessarily start in the red zone. Some of the ones he can score on are at the 25-yard line to the 30. They can extend to touchdown plays as well.&#8221;</p>
<p>Jones said he will miss playing opposite Seahawks cornerback Richard Sherman, who&#8217;s out for the season with a ruptured Achilles. The two stars have a longtime rivalry that was sparked when Sherman held Jones&#8217; arm to prevent a late fourth-down catch in the Falcons&#8217; two-point loss last year in Seattle. Atlanta has won three of the last four against the Seahawks, including twice in the playoffs at the Georgia Dome.</p>
<p>Jones believes the biggest problem in Seattle is the noise. The Seahawks have some of the NFL&#8217;s loudest fans.</p>
<p>&#8220;It&#8217;s very different,&#8221; Jones said. &#8220;The 12th man they have out there — the fans are very loud — but it doesn&#8217;t impact me. It&#8217;s my job to help others around me to help them make sure it doesn&#8217;t affect their game because it can be effective because it is that loud there.&#8221;</p>
<p>Notes: LG Andy Levitre was limited in practice Friday with a knee injury. He is expected to play. &#8230; DT Grady Jarrett (knee) and DE Takk McKinley (shoulder) were upgraded and fully participated. &#8230; LB Duke Riley (knee) and RB Terron Ward (knee) were limited. &#8230; The Falcons need Ward in uniform. Starting RB Devonta Freeman is sidelined with a concussion and won&#8217;t play. Tevin Coleman is the only running back on the roster besides blocking fullback Derrick Coleman. &#8230; P Matt Bosher (left ankle) did not practice.</p>

<div class="related-module">
	<h5 class="block-title">Related stories</h5>
	<ul class="story-list">
			<li class="story"><strong class="entry-title"><a href="http://q13fox.com/2017/11/17/seattles-earl-thomas-voted-top-safety-in-ap-rankings/">Seattle&#8217;s Earl Thomas voted top safety in AP&nbsp;rankings</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="http://q13fox.com/2017/11/16/pete-carroll-had-a-very-long-list-of-injury-updates-today-and-most-were-relatively-good/">Pete Carroll had a very long list of injury updates today, and most were (relatively)&nbsp;good</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="http://q13fox.com/2017/11/14/prosise-done-for-the-season-giving-mike-davis-shot-with-seahawks/">Prosise on injured reserve, giving Mike Davis shot with&nbsp;Seahawks</a></strong></li>
		</ul>
</div>





	</div>

	<footer class="entry-meta clearfix">

	<p>Trademark and Copyright 2017 <a href="http://ap.org" target="_blank" rel="nofollow">The Associated Press</a>. All rights reserved.</p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://q13fox.com/category/sports/seahawks/" rel="category tag">Seahawks</a>, <a href="http://q13fox.com/category/sports/" rel="category tag">Sports</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://q13fox.com/2017/11/17/falcons-wr-julio-jones-on-injury-report-but-likely-to-play-against-seahawks-monday-night/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribkcpq.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="405784" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='405784' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Falcons WR Julio Jones on injury report, but likely to play against Seahawks Monday&nbsp;night" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Falcons WR Julio Jones on injury report, but likely to play against Seahawks Monday&nbsp;night' class='required' />
		  		<input type="hidden" value="http://q13fox.com/2017/11/17/falcons-wr-julio-jones-on-injury-report-but-likely-to-play-against-seahawks-monday-night/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://q13fox.com/2017/11/17/falcons-wr-julio-jones-on-injury-report-but-likely-to-play-against-seahawks-monday-night/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="56cc60f711" /><input type="hidden" name="_wp_http_referer" value="/2017/11/17/falcons-wr-julio-jones-on-injury-report-but-likely-to-play-against-seahawks-monday-night/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="405784" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-405784" class="share-facebook sd-button share-icon" href="http://q13fox.com/2017/11/17/falcons-wr-julio-jones-on-injury-report-but-likely-to-play-against-seahawks-monday-night/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-405784" class="share-twitter sd-button share-icon" href="http://q13fox.com/2017/11/17/falcons-wr-julio-jones-on-injury-report-but-likely-to-play-against-seahawks-monday-night/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://q13fox.com/2017/11/17/falcons-wr-julio-jones-on-injury-report-but-likely-to-play-against-seahawks-monday-night/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-405784" class="share-google-plus-1 sd-button share-icon" href="http://q13fox.com/2017/11/17/falcons-wr-julio-jones-on-injury-report-but-likely-to-play-against-seahawks-monday-night/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-405784" class="share-pinterest sd-button share-icon" href="http://q13fox.com/2017/11/17/falcons-wr-julio-jones-on-injury-report-but-likely-to-play-against-seahawks-monday-night/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://q13fox.com/2017/11/17/falcons-wr-julio-jones-on-injury-report-but-likely-to-play-against-seahawks-monday-night/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

       <div id='acm-tag-2x2' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
   googletag.display('acm-tag-2x2');
});
</script>
       </div>
       
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-atf');
});</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


			<a href="http://q13fox.com/weather/"
			class="station-promo"
			style="">
	<span class="overlay">
  <img width="60" height="60" src="https://tribkcpq.files.wordpress.com/2016/06/q13-weather.jpeg?quality=85&amp;strip=all&amp;w=60&amp;h=60&amp;crop=1" class="attachment-square-60-60 size-square-60-60" alt="" srcset="https://tribkcpq.files.wordpress.com/2016/06/q13-weather.jpeg?quality=85&amp;strip=all&amp;w=60&amp;h=60&amp;crop=1 60w, https://tribkcpq.files.wordpress.com/2016/06/q13-weather.jpeg?quality=85&amp;strip=all&amp;w=120&amp;h=120&amp;crop=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	<h3>Weather Team</h3>
	<p><p>Watch the Q13 weather team for the most useful and accurate forecasts.</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-mid');
});</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="153d2462-6d40-4334-adae-8631152c432a"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=153d2462-6d40-4334-adae-8631152c432a&#038;tgt=2296"></script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story">
	<a class="story-image" href="http://q13fox.com/2017/11/17/navy-acknowledges-pilot-drew-male-genitalia-in-the-sky/"><img width="109" height="60" src="https://tribkcpq.files.wordpress.com/2017/11/writing1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/11/writing1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkcpq.files.wordpress.com/2017/11/writing1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkcpq.files.wordpress.com/2017/11/writing1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://q13fox.com/2017/11/17/navy-acknowledges-pilot-drew-male-genitalia-in-the-sky/" rel="bookmark">NAS Whidbey acknowledges pilot drew male genitalia in Washington&nbsp;sky</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://q13fox.com/2017/11/16/woman-viciously-attacked-after-warning-of-man-fondling-himself-in-public/"><img width="109" height="60" src="https://tribkcpq.files.wordpress.com/2017/11/promo335168642.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/11/promo335168642.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkcpq.files.wordpress.com/2017/11/promo335168642.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkcpq.files.wordpress.com/2017/11/promo335168642.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://q13fox.com/2017/11/16/woman-viciously-attacked-after-warning-of-man-fondling-himself-in-public/" rel="bookmark">Woman viciously attacked after warning others of man fondling himself in&nbsp;public</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://q13fox.com/2017/11/15/south-carolina-mans-facebook-post-after-his-brothers-overdose-death-touches-thousands/"><img width="109" height="60" src="https://tribkcpq.files.wordpress.com/2017/11/brother1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/11/brother1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkcpq.files.wordpress.com/2017/11/brother1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkcpq.files.wordpress.com/2017/11/brother1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://q13fox.com/2017/11/15/south-carolina-mans-facebook-post-after-his-brothers-overdose-death-touches-thousands/" rel="bookmark">South Carolina man’s Facebook post after his brother’s overdose death touches&nbsp;thousands</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://q13fox.com/2017/11/14/search-for-killer-after-tacoma-man-murdered-while-playing-pokemon-go/"><img width="109" height="60" src="https://tribkcpq.files.wordpress.com/2017/11/timmons-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/11/timmons-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkcpq.files.wordpress.com/2017/11/timmons-2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkcpq.files.wordpress.com/2017/11/timmons-2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://q13fox.com/2017/11/14/search-for-killer-after-tacoma-man-murdered-while-playing-pokemon-go/" rel="bookmark">Tacoma Police seek tips to ID suspect who killed well-loved Pokemon Go&nbsp;player</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf');
});</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://q13fox.com/2017/11/17/love-game-serena-williams-reportedly-marries-in-new-orleans/"><img width="109" height="60" src="https://tribkcpq.files.wordpress.com/2015/09/serena-williams.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2015/09/serena-williams.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkcpq.files.wordpress.com/2015/09/serena-williams.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkcpq.files.wordpress.com/2015/09/serena-williams.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://q13fox.com/2017/11/17/love-game-serena-williams-reportedly-marries-in-new-orleans/" rel="bookmark">Love game: Serena Williams reportedly marries in New&nbsp;Orleans</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://q13fox.com/2017/11/17/falcons-wr-julio-jones-on-injury-report-but-likely-to-play-against-seahawks-monday-night/"><img width="109" height="60" src="https://tribkcpq.files.wordpress.com/2017/11/gettyimages-873373012.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/11/gettyimages-873373012.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkcpq.files.wordpress.com/2017/11/gettyimages-873373012.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkcpq.files.wordpress.com/2017/11/gettyimages-873373012.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://q13fox.com/2017/11/17/falcons-wr-julio-jones-on-injury-report-but-likely-to-play-against-seahawks-monday-night/" rel="bookmark">Falcons WR Julio Jones on injury report, but likely to play against Seahawks Monday&nbsp;night</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://q13fox.com/2017/11/17/big-dozer-is-back-in-town-to-woo-the-female-walruses-at-point-defiance-zoo-aquarium/"><img width="109" height="60" src="https://tribkcpq.files.wordpress.com/2017/11/dozer.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/11/dozer.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkcpq.files.wordpress.com/2017/11/dozer.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkcpq.files.wordpress.com/2017/11/dozer.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://q13fox.com/2017/11/17/big-dozer-is-back-in-town-to-woo-the-female-walruses-at-point-defiance-zoo-aquarium/" rel="bookmark">Big &#8216;Dozer&#8217; is back in town to woo the female walruses at Point Defiance Zoo &amp;&nbsp;Aquarium</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://q13fox.com/2017/11/17/nonstop-seattle-to-dublin-flights-to-begin-in-may/"><img width="109" height="60" src="https://tribkcpq.files.wordpress.com/2017/11/gettyimages-462347088.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/11/gettyimages-462347088.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkcpq.files.wordpress.com/2017/11/gettyimages-462347088.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkcpq.files.wordpress.com/2017/11/gettyimages-462347088.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://q13fox.com/2017/11/17/nonstop-seattle-to-dublin-flights-to-begin-in-may/" rel="bookmark">Nonstop Seattle-to-Dublin flights to begin in&nbsp;May</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf1');
});</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://q13fox.com/category/sports/seahawks/" title="View all posts in Seahawks">Seahawks</a></div>
	
		<a class="story-image" href="http://q13fox.com/2017/10/31/report-russell-wilson-reworked-contract-to-make-room-for-duane-brown/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2017/10/wilson-e1509474442351.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/10/wilson-e1509474442351.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2017/10/wilson-e1509474442351.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2017/10/wilson-e1509474442351.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2017/10/31/report-russell-wilson-reworked-contract-to-make-room-for-duane-brown/" rel="bookmark">Report: Russell Wilson reworked contract to make room for Duane&nbsp;Brown</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://q13fox.com/category/sports/seahawks/" title="View all posts in Seahawks">Seahawks</a></div>
	
		<a class="story-image" href="http://q13fox.com/2017/11/03/carroll-says-earl-thomas-will-be-out-this-week-with-hamstring-injury/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2017/10/gettyimages-867904858_master.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/10/gettyimages-867904858_master.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2017/10/gettyimages-867904858_master.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkcpq.files.wordpress.com/2017/10/gettyimages-867904858_master.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2017/10/gettyimages-867904858_master.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2017/11/03/carroll-says-earl-thomas-will-be-out-this-week-with-hamstring-injury/" rel="bookmark">Carroll says Earl Thomas will be out this week with hamstring&nbsp;injury</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://q13fox.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://q13fox.com/2017/11/10/former-seahawk-jermaine-kearse-says-nfl-should-get-rid-of-thursday-night-games/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2017/09/gettyimages-617849372.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/09/gettyimages-617849372.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2017/09/gettyimages-617849372.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkcpq.files.wordpress.com/2017/09/gettyimages-617849372.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2017/09/gettyimages-617849372.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2017/11/10/former-seahawk-jermaine-kearse-says-nfl-should-get-rid-of-thursday-night-games/" rel="bookmark">Former Seahawk Jermaine Kearse says NFL should get rid of Thursday night&nbsp;games</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://q13fox.com/category/sports/seahawks/" title="View all posts in Seahawks">Seahawks</a> <a href="http://q13fox.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://q13fox.com/2017/09/13/brian-hoyer-looks-to-distance-49ers-from-recent-history-in-seattle/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2017/09/gettyimages-845411936-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/09/gettyimages-845411936-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2017/09/gettyimages-845411936-1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkcpq.files.wordpress.com/2017/09/gettyimages-845411936-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2017/09/gettyimages-845411936-1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2017/09/13/brian-hoyer-looks-to-distance-49ers-from-recent-history-in-seattle/" rel="bookmark">Brian Hoyer looks to distance 49ers from recent history in&nbsp;Seattle</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://q13fox.com/category/news/national-world-news/" title="View all posts in National &amp; World News">National &amp; World News</a> <a href="http://q13fox.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://q13fox.com/2017/10/09/jerry-jones-cowboys-will-not-play-if-they-disrespect-flag/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2017/10/jerry-jones.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/10/jerry-jones.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2017/10/jerry-jones.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkcpq.files.wordpress.com/2017/10/jerry-jones.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2017/10/jerry-jones.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2017/10/09/jerry-jones-cowboys-will-not-play-if-they-disrespect-flag/" rel="bookmark">Jerry Jones: Cowboys &#8216;will not play&#8217; if they disrespect&nbsp;flag</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf2');
});</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://q13fox.com/category/sports/seahawks/" title="View all posts in Seahawks">Seahawks</a></div>
	
		<a class="story-image" href="http://q13fox.com/2017/10/27/mr-watsons-next-test-texans-face-seahawks-in-seattle/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2017/10/gettyimages-828673902.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/10/gettyimages-828673902.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2017/10/gettyimages-828673902.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkcpq.files.wordpress.com/2017/10/gettyimages-828673902.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2017/10/gettyimages-828673902.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2017/10/27/mr-watsons-next-test-texans-face-seahawks-in-seattle/" rel="bookmark">Mr. Watson&#8217;s next test: Texans face Seahawks in&nbsp;Seattle</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://q13fox.com/category/sports/seahawks/" title="View all posts in Seahawks">Seahawks</a></div>
	
		<a class="story-image" href="http://q13fox.com/2017/10/02/seahawks-lose-rb-chris-carson-with-fracture-in-left-leg/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2017/10/gettyimages-856478090.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/10/gettyimages-856478090.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2017/10/gettyimages-856478090.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkcpq.files.wordpress.com/2017/10/gettyimages-856478090.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2017/10/gettyimages-856478090.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2017/10/02/seahawks-lose-rb-chris-carson-with-fracture-in-left-leg/" rel="bookmark">Seahawks lose RB Chris Carson with fracture in left&nbsp;leg</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://q13fox.com/category/news/national-world-news/" title="View all posts in National &amp; World News">National &amp; World News</a> <a href="http://q13fox.com/category/news/" title="View all posts in News">News</a> <a href="http://q13fox.com/category/news/politics/" title="View all posts in Politics">Politics</a> <a href="http://q13fox.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://q13fox.com/2017/10/09/cowboys-owner-jerry-jones-draws-sharp-response-from-nfl-players-union/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2014/09/180136389.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2014/09/180136389.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2014/09/180136389.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2014/09/180136389.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2017/10/09/cowboys-owner-jerry-jones-draws-sharp-response-from-nfl-players-union/" rel="bookmark">Cowboys owner Jerry Jones draws sharp response from NFL players&#8217;&nbsp;union</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://q13fox.com/category/sports/seahawks/" title="View all posts in Seahawks">Seahawks</a> <a href="http://q13fox.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://q13fox.com/2017/09/27/seahawks-will-face-indianapolis-qb-jacoby-brissett-not-andrew-luck-on-sunday/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2017/09/gettyimages-845409064-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/09/gettyimages-845409064-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2017/09/gettyimages-845409064-1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkcpq.files.wordpress.com/2017/09/gettyimages-845409064-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2017/09/gettyimages-845409064-1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2017/09/27/seahawks-will-face-indianapolis-qb-jacoby-brissett-not-andrew-luck-on-sunday/" rel="bookmark">Seahawks will face Indianapolis QB Jacoby Brissett &#8212; not Andrew Luck &#8212; on&nbsp;Sunday</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://q13fox.com/category/sports/seahawks/" title="View all posts in Seahawks">Seahawks</a> <a href="http://q13fox.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://q13fox.com/2017/11/05/some-of-seattle-seahawks-russell-wilson-best-and-worst-memories-came-against-washington-redskins-kirk-cousins/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2017/11/gettyimages-134728343.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/11/gettyimages-134728343.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2017/11/gettyimages-134728343.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkcpq.files.wordpress.com/2017/11/gettyimages-134728343.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2017/11/gettyimages-134728343.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2017/11/05/some-of-seattle-seahawks-russell-wilson-best-and-worst-memories-came-against-washington-redskins-kirk-cousins/" rel="bookmark">Some of Russell Wilson&#8217;s best and worst college memories came against Redskins&#8217;&nbsp;Cousins</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.kcpq.sports/seahawks', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://q13fox.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://q13fox.com/2017/09/15/broncos-sign-former-seahawks-defensive-lineman-ahtyba-rubin/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2016/03/rubin.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2016/03/rubin.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2016/03/rubin.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2016/03/rubin.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2017/09/15/broncos-sign-former-seahawks-defensive-lineman-ahtyba-rubin/" rel="bookmark">Broncos sign former Seahawks defensive lineman Ahtyba&nbsp;Rubin</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://q13fox.com/category/sports/seahawks/" title="View all posts in Seahawks">Seahawks</a></div>
	
		<a class="story-image" href="http://q13fox.com/2017/11/13/seahawks-reportedly-bring-back-bryon-maxwell/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2017/11/gettyimages-461730830-e1510609196803.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/11/gettyimages-461730830-e1510609196803.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2017/11/gettyimages-461730830-e1510609196803.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkcpq.files.wordpress.com/2017/11/gettyimages-461730830-e1510609196803.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2017/11/gettyimages-461730830-e1510609196803.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2017/11/13/seahawks-reportedly-bring-back-bryon-maxwell/" rel="bookmark">LOB reunion? Seahawks reportedly bringing back Byron&nbsp;Maxwell</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://q13fox.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://q13fox.com/2017/11/09/seattle-seahawks-beat-arizona-cardinals-richard-sherman-injured/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2017/11/gettyimages-872318134.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/11/gettyimages-872318134.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2017/11/gettyimages-872318134.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkcpq.files.wordpress.com/2017/11/gettyimages-872318134.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2017/11/gettyimages-872318134.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2017/11/09/seattle-seahawks-beat-arizona-cardinals-richard-sherman-injured/" rel="bookmark">Seahawks get a victory over the Cardinals, but Sherman out for&nbsp;season</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">
	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-btf');
});</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-115240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115240"><a href="https://itunes.apple.com/us/app/q13-fox-news-seattle/id593634365?mt=8">News App (iOS)</a></li>
<li id="menu-item-115239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115239"><a href="https://play.google.com/store/apps/details?id=com.tribtv.kcpq">News App (Android)</a></li>
<li id="menu-item-168734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168734"><a href="https://itunes.apple.com/us/app/q13-fox-weather/id962146621?mt=8#">Weather App (iOS)</a></li>
<li id="menu-item-168735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168735"><a href="https://play.google.com/store/apps/details?id=com.kcpq.android.weather&#038;hl=en">Weather App (Android)</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/Q13FOX" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/q13fox" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://instagram.com/q13fox" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
				<li><a href="https://www.pinterest.com/Q13FOX" target="_blank"><i class="icon-pinterest icon-4x"></i>Pinterest</a></li>
						<li><a href="http://q13fox.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kcpq">Online Public File		 </a> &bull; 
		

				<a href="http://q13fox.com/terms-of-service/">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		1813 Westlake Ave. N. Seattle, WA 98109 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, KCPQ		<br class="visible-phone"> &bull; <a href="http://www.tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=q13fox.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "q13fox.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  	<div style="display:none">
	</div>
		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
			}
		};
		var adRefInterval = setTimeout( cb, PREBID_TIMEOUT );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/q13fox.com\/2017\/11\/17\/falcons-wr-julio-jones-on-injury-report-but-likely-to-play-against-seahawks-monday-night\/":405784};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/11/17/falcons-wr-julio-jones-on-injury-report-but-likely-to-play-against-seahawks-monday-night/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1508795041j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyd1OFSwyAMAOAXkuHm5j/PZ0khW+kCYRDa9e1lnlPv9HalvyhcP0iTBj1FZTgIBtG+qEjl5ELWMjkRTKojMOfOJauiQx1wxITBunDaDPlJt9j4v5MePWY9uqiJDZCMaqeHrDtmyZIgKs8WqJ0ZJoKYcYWExCXjijOFmcTFFRC6peieZZs4Wp5Cz7UmrRgvBahHd+olt9oj4dVjKK2OEEImZ9ujHS4F07wZoWqQxRX9DhiCmTu+rnVK+uK75jxNMEd2oSbYu7AUf02Wvt4jRUyLQzuWYMRx+AN+de9O3djwqRUEoFmceQTA1u9THSTtIde+r0/q9k+mWur8s9a4Q20Lc350bOQs6kjgks49pHq13MeK3v3b9rB9ftlv96+H4QOWT9Se'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41640066','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41640066','v':'wpcom','tz':'-8','user_id':'0','post':'405784','subd':'tribkcpq'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=41640066&v=wpcomvt&tz=-8&user_id=0&post=405784&subd=tribkcpq&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmxHK25uL0J1eTIwRTVIRDFBM3BbMFF+TWpXWE89dXNHS1RmUThmV3RXSTI9c24xNE1KeXNncE5SQVZJOCY/bE5OK1dQMCZdbUtEek9qUEROK3pfNHpfRiU4N0trYlFjaEhhN0Z4LTYtWnRhTjByL3AtYmhWN05UY1NrK3VXXSVyb3FPcmomSkQrWkpOYlk='}]);
_stq.push([ 'clickTrackerInit', '41640066', '405784' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
