<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Police searching for man after attempted kidnapping in Olympia | Q13 FOX News</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://q13fox.com/xmlrpc.php">


<meta name="description" content="Police are searching for a muscular man in his 20s after an attempted kidnapping Sunday afternoon in Olympia." />
<meta name="keywords" content="crime, thurston county" /><meta property="fb:pages" content="70644859198" />

<meta name="google-site-verification" content="QJXsRQXzFUnPM80m9qF4-BSYmBR7l2JZHS9XVVQ4XZ4" />
<meta name="p:domain_verify" content="b6228bea1d7671a78a13a75050035f3a" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-3","event":"dlReady","paragraphCount":9,"wordCount":191,"authorName":"Q13 News Staff","imageCount":0,"siteName":"Q13 FOX News","publishDateString":"Sun Apr 09 2017","topics":"Thurston County","categories":"Crime"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-TR9GQP");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=q13fox.com&amp;id=41640066&amp;t=1491791826&amp;back=http%3A%2F%2Fq13fox.com%2F2017%2F04%2F09%2Folympia-police-search-for-man-who-tried-to-kidnap-girl%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.postrelease.com' />
<link rel='dns-prefetch' href='//tribkcpq.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Q13 FOX News &raquo; Feed" href="http://q13fox.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q13 FOX News &raquo; Comments Feed" href="http://q13fox.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://q13fox.com/2017/04/09/olympia-police-search-for-man-who-tried-to-kidnap-girl/" />
		<script>
		var rubicontag = rubicontag || {};
		    rubicontag.cmd = rubicontag.cmd || [];
		(function() {
		    var account_id = 10043;
		    var rct = document.createElement('script');
		        rct.type = 'text/javascript';
		        rct.async = true;
		        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
		    var node = document.getElementsByTagName('script')[0];
		        node.parentNode.appendChild(rct);
		})();
		// Keep track of the callbacks and if they fired
		var rubiconSlots = [];
		var rubiconSlotCallbacks = [];
		var rubiconSlotCallbackFires = [];
		</script>
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUtFuwyAM/KFRlC7a2odp30KIS0gg9oCk6t/PCY20rBvqC/HZd/aZIK8kNI4JxiT9JMhNxo5RXkmjF9FbB7df6KBjfJF/y5wdIMoeEik9iBWV6BoDcN6TSgvDQ2sVOPBMK8k8vW2qJex4VnFMtt80FCBGwae3kxep40GPupyWsyXpUCuXZnGUTJINYoopKHpewvMIx2hneE5jucp2QXE1iIyWPrvM8+MHTV+ZbeWIKffbgtKFGUCxtEoWxx0QF6dsKEkDNA4Nh+Z+Axss2W4Revzxu8QlrKRWTORQtbx6daj4dTVr04dqyRBhTNm2jJ0Ki7H7t6SKqK1yvLfBPfhvja6WxmGj3EL49B9VfTqdX9/r87H/BnN2RLo=' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVk2FugzAMhS+0lHXqtP6ZdpYQDJgldpo40Pb0CxWtVAl1RIpEgt9nnk1cTV4hGZsaiNWQ1ylBuCyP3RDfqlcC5bALWmDnkO5iwyRAMmsd12hBpQhBd/ldTtTyis5zFAcxZtFK9NkS0ogw/SsbQLw2vypAxCusFZKogRANh1X30kN2VI3oKwlYJwLlbeqQYqWNm2UtdnOaXsf+BWzZaCuj+rjVuWRoNZlLzedNXPb8ADtt7a3Ix3brp2tmiRK0LwaUMFvBzeDdq+PcX8JrKAWbwL7hiXoeoRiGU9K2B+x6icW/xcLZAaVSzoKmaLEpd7tc1lFneh6jQlw4mT5O6IvJ+w1U0idXF3dq0hfPSLnFr0fnCV4OW+VtIiPItNncEldMdh6LH/e9Pxy/Po77z8P78AcejdZG'></script>
<script type='text/javascript' src='http://a.postrelease.com/serve/load.js?async=true&#038;ver=4.7.3'></script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
try {
	amznads.getAds('3251');
} catch(e) { /*ignore*/}
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribkcpq.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.q13fox.com/ONM7F' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fq13fox.com%2F2017%2F04%2F09%2Folympia-police-search-for-man-who-tried-to-kidnap-girl%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fq13fox.com%2F2017%2F04%2F09%2Folympia-police-search-for-man-who-tried-to-kidnap-girl%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Police searching for man after attempted kidnapping in Olympia" />
<meta property="og:url" content="http://q13fox.com/2017/04/09/olympia-police-search-for-man-who-tried-to-kidnap-girl/" />
<meta property="og:description" content="Police are searching for a muscular man in his 20s after an attempted kidnapping Sunday afternoon in Olympia. " />
<meta property="article:published_time" content="2017-04-10T02:04:50+00:00" />
<meta property="article:modified_time" content="2017-04-10T02:12:16+00:00" />
<meta property="og:site_name" content="Q13 FOX News" />
<meta property="og:image" content="https://tribkcpq.files.wordpress.com/2017/03/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@q13fox" />
<meta name="twitter:image:src" content="https://tribkcpq.files.wordpress.com/2017/03/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@q13fox" />
<meta property="article:publisher" content="http://www.facebook.com/Q13FOX" />
<meta property="article:author" content="http://www.facebook.com/Q13FOX" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/5d3a4599cc1b5c4176496909ea375afa?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/5d3a4599cc1b5c4176496909ea375afa?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/5d3a4599cc1b5c4176496909ea375afa?s=114" />
<link rel='openid.server' href='http://tribkcpq.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribkcpq.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://q13fox.com/osd.xml" title="Q13 FOX News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-q13fox/newsroom.js'  );
</script>
	<meta name="word-count" content="191">
				<meta property="fb:pages" content="70644859198" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<meta name='geo.position' content='47.012489;-122.844345' />
<meta name='ICBM' content='47.012489, -122.844345' />
<meta name="application-name" content="Q13 FOX News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Seattle and Western Washington&#039;s source for breaking news, weather, and sports. Home of Washington’s Most Wanted and the Seattle Seahawks." /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://q13fox.com/feed/;icon-uri=http://1.gravatar.com/blavatar/5d3a4599cc1b5c4176496909ea375afa?s=16" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
var useSSL = 'https:' === document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

var ACMTags = {};
var ACMTargeting = {
	site_name: 'ltv.kcpq.news',
	zone1: 'crime',
};

</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
		responsiveMappings = {};
		responsiveMappings['Leaderboard'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [320, 50]).
    addSize([0, 0], []).
    build();

    responsiveMappings['LeaderboardInContent'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [300, 250]).
    addSize([0, 0], []).
    build();

   responsiveMappings['Box'] = googletag.sizeMapping().
    addSize([0, 0 ], [300, 250]).
    build();

   responsiveMappings['Dualbox'] = googletag.sizeMapping().
   	addSize([0, 0 ], [ [300, 250], [300, 600] ]).
   	build();

   responsiveMappings['Menu'] = googletag.sizeMapping().
    addSize([980, 2 ], [120, 60]).
    addSize([0, 0], []).
    build();
	googletag.defineOutOfPageSlot("/7287/ltv.kcpq.news/crime", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");
	googletag.pubads().setTargeting("s1","crime");
	googletag.pubads().setTargeting("pid", "20170409olympia-police-search-for-man-who-tried-to-kidnap-girl" );
	googletag.pubads().setTargeting("ContentID", "358631" );
	googletag.pubads().setTargeting("Site", "41640066" );
	googletag.pubads().setTargeting("test", "" );


	googletag.pubads().setTargeting( 'video', 'no' );
	
	var s = typeof getQueryVariable !== 'undefined' && getQueryVariable( 'utm_source' ) ? _.escape( getQueryVariable( 'utm_source' ) ) : null;
	if ( s ) {
		googletag.pubads().setTargeting("utm_source", s );
	}

	googletag.pubads().setTargeting("s2","");

	googletag.pubads().enableAsyncRendering();
	

	googletag.pubads().collapseEmptyDivs();
	try {
	  amznads.setTargetingForGPTAsync('amznslots');
	} catch(e) { /*ignore*/}

	googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://q13fox.com/2017/04/09/olympia-police-search-for-man-who-tried-to-kidnap-girl/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-358631 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TR9GQP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://q13fox.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://q13fox.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>Q13 News </span></a>
<a href="http://q13fox.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
Q13 FOX TV Schedule <span class="text-small"></span></a>


					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://q13fox.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://q13fox.com" title="Q13 FOX News" rel="home">Q13 FOX News</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-115242" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-115242"><a href="http://q13fox.com/category/news/">News</a></li>
<li id="menu-item-115250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115250"><a href="http://q13fox.com/category/this-morning/">This Morning</a></li>
<li id="menu-item-115252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115252"><a href="http://q13fox.com/category/sports/">Sports</a></li>
<li id="menu-item-115256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115256"><a href="http://q13fox.com/traffic/">Traffic</a></li>
<li id="menu-item-115587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115587"><a href="http://q13fox.com/category/washingtons-most-wanted/">Washington&#8217;s Most Wanted</a></li>
<li id="menu-item-115560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115560"><a href="http://q13fox.com/pick-my-pet/">Pick My Pet</a></li>
<li id="menu-item-115532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115532"><a href="http://q13fox.com/on-air/">On-Air</a></li>
<li id="menu-item-122421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122421"><a href="http://q13fox.com/community-calendar/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://q13fox.com/weather/" class="dropdown-toggle" data-hover="dropdown">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-cloudy "></i>
		<strong class="temp">55&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>55&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>43&deg;</strong></div>
					<div>High <strong>56&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					39&deg; <i class="icon-caret-right"></i> 51&deg;
					</div>
			</div>
						<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					43&deg; <i class="icon-caret-right"></i> 57&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-rain wi-4x"></i>
				<div>
					44&deg; <i class="icon-caret-right"></i> 56&deg;
					</div>
			</div>
						</div>
			<a href="http://q13fox.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; height:60px;'><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
	if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
	rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["120x60-atf"] =
			googletag.defineSlot( '/7287/ltv.kcpq.news/crime', [[120,60]], 'acm-tag-120x60-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '120x60-atf' )
				.defineSizeMapping(responsiveMappings["Menu"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.kcpq.news/crime', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41640066|content|358631");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
        slots: [rubiconSlots['120x60-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

			</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>				<div id="site-wide-alerts" class="full-width hide">
												<div>
						<a href="http://q13fox.com/q13-fox-apps/" class="site-wide-alert alert-red">
							<i class="icon-chevron-sign-right icon-large"></i> Track incoming storms &amp; get severe weather alerts &#8212; download the free Q13 News&nbsp;app						</a>
					</div>
										</div>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
	if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
	rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-atf"] =
			googletag.defineSlot( '/7287/ltv.kcpq.news/crime', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '728x90-atf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.kcpq.news/crime', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41640066|content|358631");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
        slots: [rubiconSlots['728x90-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

			</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Police searching for man after attempted kidnapping in&nbsp;Olympia</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 7:04 PM, April 9, 2017, by <a href="http://q13fox.com/author/q13-fox-news-staff/" title="Posts by Q13 News Staff" class="author url fn" rel="author">Q13 News Staff</a>, </span><span class="updated-time">Updated at 07:12PM, April 9, 2017</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-358631" class="share-facebook sd-button share-icon" href="http://q13fox.com/2017/04/09/olympia-police-search-for-man-who-tried-to-kidnap-girl/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-358631" class="share-twitter sd-button share-icon" href="http://q13fox.com/2017/04/09/olympia-police-search-for-man-who-tried-to-kidnap-girl/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://q13fox.com/2017/04/09/olympia-police-search-for-man-who-tried-to-kidnap-girl/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-358631" class="share-google-plus-1 sd-button share-icon" href="http://q13fox.com/2017/04/09/olympia-police-search-for-man-who-tried-to-kidnap-girl/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-358631" class="share-pinterest sd-button share-icon" href="http://q13fox.com/2017/04/09/olympia-police-search-for-man-who-tried-to-kidnap-girl/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://q13fox.com/2017/04/09/olympia-police-search-for-man-who-tried-to-kidnap-girl/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/kcpq/logo-gray.png" />
        	                        <article id="post-358631" class="post-358631 post type-post status-publish format-standard has-post-thumbnail hentry category-crime tag-thurston-county">
	<div class="entry-content">

		
					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://tribkcpq.files.wordpress.com/2017/03/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/03/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://tribkcpq.files.wordpress.com/2017/03/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=800&amp;h=450&amp;crop=1 800w, https://tribkcpq.files.wordpress.com/2017/03/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2017/03/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w, https://tribkcpq.files.wordpress.com/2017/03/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=768&amp;h=432&amp;crop=1 768w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="351803" data-permalink="http://q13fox.com/2017/03/08/workers-discover-very-old-landmine-near-railroad-track-along-i-5/police-line-do-not-cross/#main" data-orig-file="https://tribkcpq.files.wordpress.com/2017/03/gettyimages-482691137.jpg?quality=85&amp;strip=all" data-orig-size="3504,2336" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;Canon EOS 30D&quot;,&quot;caption&quot;:&quot;Shallow depth of field image taken of yellow law enforcement line with police car and lights in the background.&quot;,&quot;created_timestamp&quot;:&quot;1275507783&quot;,&quot;copyright&quot;:&quot;carlballou&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;Police Line Do Not Cross&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Police tape" data-image-description="" data-medium-file="https://tribkcpq.files.wordpress.com/2017/03/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkcpq.files.wordpress.com/2017/03/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=770" />			</a>

			<p class="wp-caption-text">File photo</p>			</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Police searching for man after attempted kidnapping in&nbsp;Olympia</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="770" height="513" src="https://tribkcpq.files.wordpress.com/2017/03/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=770" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/03/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=770 770w, https://tribkcpq.files.wordpress.com/2017/03/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=1540 1540w, https://tribkcpq.files.wordpress.com/2017/03/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribkcpq.files.wordpress.com/2017/03/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=300 300w, https://tribkcpq.files.wordpress.com/2017/03/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=1024 1024w" sizes="(max-width: 770px) 100vw, 770px" data-attachment-id="351803" data-permalink="http://q13fox.com/2017/03/08/workers-discover-very-old-landmine-near-railroad-track-along-i-5/police-line-do-not-cross/#main" data-orig-file="https://tribkcpq.files.wordpress.com/2017/03/gettyimages-482691137.jpg?quality=85&amp;strip=all" data-orig-size="3504,2336" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;Canon EOS 30D&quot;,&quot;caption&quot;:&quot;Shallow depth of field image taken of yellow law enforcement line with police car and lights in the background.&quot;,&quot;created_timestamp&quot;:&quot;1275507783&quot;,&quot;copyright&quot;:&quot;carlballou&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;Police Line Do Not Cross&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Police tape" data-image-description="" data-medium-file="https://tribkcpq.files.wordpress.com/2017/03/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkcpq.files.wordpress.com/2017/03/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=770" />					<div class="lightbox-caption"><p class="wp-caption-text">File photo</p></div>
			  </div>
			</div>
		


		<p>OLYMPIA, Wash. &#8212; Police are searching for a muscular man in his 20s after an attempted kidnapping Sunday afternoon in Olympia.</p>
<p>About 3 p.m., police say two girls were riding their bikes in the 4000 block of Wiggins Road when they saw a cat run into nearby woods.</p>
<p>Both girls got off their bikes and went after the cat.</p>
<p>Police say that is when they met a man who, without saying anything, grabbed one girl by the arm and began to drag her.</p>
<p>The girl began to kick the man repeatedly while the other girl screamed.</p>
<p>The man let go and both girls escaped.</p>
<p>Officers quickly canvassed the area and neighborhoods but were unable to find the suspect.</p>
<p>The suspect is described as a white man in his 20s, about 5&#8217;10&#8221;, with a muscular build and dark hair. He was wearing a red sleeveless t-shirt, blue jeans and black and white tennis shoes. Police say the suspect had a goatee and a tattoo on his upper left shoulder.</p>
<p>Anyone with information about this crime is asked to call the Olympia Police Department at 360-753-8300 (or after business hours at 360-704-2740).</p>
		<div id="geo-post-358631" class="geo geo-post" style="display: none">
			<span class="latitude">47.012489</span>
			<span class="longitude">-122.844345</span>
		</div>
<div class="related-module">
	<h5 class="block-title">Related stories</h5>
	<ul class="story-list">
			<li class="story"><strong class="entry-title"><a href="http://q13fox.com/2017/04/07/serial-burglary-search-thurston-county-detectives-hope-finding-dented-car-could-help-solve-recent-break-in-rash/">Serial burglary search: Thurston County detectives hope finding dented car could help solve recent break-in&nbsp;rash</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="http://q13fox.com/2017/04/05/missing-thurston-county-man-believed-to-be-victim-of-homicide-we-want-steev-o-back/">Missing Thurston County man believed to be victim of homicide; &#8216;We want Steev-o&nbsp;back&#8217;</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="http://q13fox.com/2017/04/03/60-year-old-woman-found-slain-in-her-thurston-county-home-missing-son-girlfriend-sought-in-case/">60-year-old woman found slain in her Thurston County home; son and his girlfriend taken into&nbsp;custody</a></strong></li>
		</ul>
</div>

<div class="place-module well">
	<img src="http://maps.googleapis.com/maps/api/staticmap?key=AIzaSyDJZJM-_v37ekIK_cIDIQ_TOgEIPcE7_qU&#038;scale=2&#038;size=1540x300&#038;maptype=roadmap&#038;format=png&#038;visual_refresh=true&#038;zoom=14&#038;markers=size:mid%7Ccolor:red%7Clabel:%7C47.012489,-122.844345&#038;signature=pFtioL2iycQRAu2WaxGo_BcnyN4=">
	<p class="caption ">
			</p>
</div>




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://q13fox.com/category/news/crime/" rel="category tag">Crime</a> </p><p><strong>Topics:</strong> <a href="http://q13fox.com/tag/thurston-county/" rel="tag">Thurston County</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://q13fox.com/2017/04/09/olympia-police-search-for-man-who-tried-to-kidnap-girl/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribkcpq.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="358631" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='358631' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Police searching for man after attempted kidnapping in&nbsp;Olympia" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Police searching for man after attempted kidnapping in&nbsp;Olympia' class='required' />
		  		<input type="hidden" value="http://q13fox.com/2017/04/09/olympia-police-search-for-man-who-tried-to-kidnap-girl/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://q13fox.com/2017/04/09/olympia-police-search-for-man-who-tried-to-kidnap-girl/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="dc2717094f" /><input type="hidden" name="_wp_http_referer" value="/2017/04/09/olympia-police-search-for-man-who-tried-to-kidnap-girl/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="358631" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-358631" class="share-facebook sd-button share-icon" href="http://q13fox.com/2017/04/09/olympia-police-search-for-man-who-tried-to-kidnap-girl/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-358631" class="share-twitter sd-button share-icon" href="http://q13fox.com/2017/04/09/olympia-police-search-for-man-who-tried-to-kidnap-girl/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://q13fox.com/2017/04/09/olympia-police-search-for-man-who-tried-to-kidnap-girl/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-358631" class="share-google-plus-1 sd-button share-icon" href="http://q13fox.com/2017/04/09/olympia-police-search-for-man-who-tried-to-kidnap-girl/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-358631" class="share-pinterest sd-button share-icon" href="http://q13fox.com/2017/04/09/olympia-police-search-for-man-who-tried-to-kidnap-girl/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://q13fox.com/2017/04/09/olympia-police-search-for-man-who-tried-to-kidnap-girl/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

		<div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot( '/7287/ltv.kcpq.news/crime', [2, 2], 'acm-tag-2x2')
		.addService(googletag.pubads())
		.setTargeting( 'fold', '');
		googletag.display('acm-tag-2x2');
});
</script>
		</div>
		
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
	if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
	rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-atf"] =
			googletag.defineSlot( '/7287/ltv.kcpq.news/crime', [[300,250]], 'acm-tag-300x250-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '300x250-atf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.kcpq.news/crime', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41640066|content|358631");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
        slots: [rubiconSlots['300x250-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

			</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="border-bottom"><div class="nativo" id="nativo"></div></div>				<div class="border-bottom">


			<a href="http://q13fox.com/category/this-morning/"
			class="station-promo"
			style="">
	<span class="overlay">
  <img width="60" height="60" src="https://tribkcpq.files.wordpress.com/2016/06/q13-news.jpeg?quality=85&amp;strip=all&amp;w=60&amp;h=60&amp;crop=1" class="attachment-square-60-60 size-square-60-60" alt="" srcset="https://tribkcpq.files.wordpress.com/2016/06/q13-news.jpeg?quality=85&amp;strip=all&amp;w=60&amp;h=60&amp;crop=1 60w, https://tribkcpq.files.wordpress.com/2016/06/q13-news.jpeg?quality=85&amp;strip=all&amp;w=120&amp;h=120&amp;crop=1 120w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="289589" data-permalink="http://q13fox.com/q13-news/" data-orig-file="https://tribkcpq.files.wordpress.com/2016/06/q13-news.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Q13-News" data-image-description="" data-medium-file="https://tribkcpq.files.wordpress.com/2016/06/q13-news.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkcpq.files.wordpress.com/2016/06/q13-news.jpeg?quality=85&amp;strip=all&amp;w=770" />	<h3>Q13 News This&nbsp;Morning</h3>
	<p><p>Breaking news and information right when you can use it. </p>
<p>Bill, Liz, Kaci and M.J. are Seattle’s morning news team weekdays 4:30 – 10a.</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
	if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
	rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-mid"] =
			googletag.defineSlot( '/7287/ltv.kcpq.news/crime', [[300,250],[300,600]], 'acm-tag-300x250-mid')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'mid' )
				.setTargeting( 'tagId', '300x250-mid' )
				.defineSizeMapping(responsiveMappings["Dualbox"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.kcpq.news/crime', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41640066|content|358631");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
        slots: [rubiconSlots['300x250-mid']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

			</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=153d2462-6d40-4334-adae-8631152c432a&#038;tgt=2296"></script><div id="153d2462-6d40-4334-adae-8631152c432a"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story">
	<a class="story-image" href="http://q13fox.com/2017/04/07/frank-livingston-mean-hearted-head-tattoo-should-help-spot-convicted-child-rapist-high-violent-offender-wanted-in-tri-c/"><img width="109" height="60" src="https://tribkcpq.files.wordpress.com/2017/04/livingston.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/04/livingston.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkcpq.files.wordpress.com/2017/04/livingston.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkcpq.files.wordpress.com/2017/04/livingston.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="358443" data-permalink="http://q13fox.com/2017/04/07/frank-livingston-mean-hearted-head-tattoo-should-help-spot-convicted-child-rapist-high-violent-offender-wanted-in-tri-c/livingston/#main" data-orig-file="https://tribkcpq.files.wordpress.com/2017/04/livingston.jpg?quality=85&amp;strip=all" data-orig-size="963,534" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Roberts, Steve&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491495817&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LIVINGSTON" data-image-description="" data-medium-file="https://tribkcpq.files.wordpress.com/2017/04/livingston.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkcpq.files.wordpress.com/2017/04/livingston.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://q13fox.com/2017/04/07/frank-livingston-mean-hearted-head-tattoo-should-help-spot-convicted-child-rapist-high-violent-offender-wanted-in-tri-c/" rel="bookmark">Frank Livingston: Mean-hearted head tattoo should help spot violent child rapist wanted in&nbsp;Tri-Cities</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://q13fox.com/2017/04/07/state-patrol-reports-a-slide-about-2-3-miles-west-of-the-2014-deadly-oso-mudslide/"><img width="109" height="60" src="https://tribkcpq.files.wordpress.com/2017/04/oso10.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/04/oso10.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkcpq.files.wordpress.com/2017/04/oso10.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkcpq.files.wordpress.com/2017/04/oso10.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="358510" data-permalink="http://q13fox.com/2017/04/07/state-patrol-reports-a-slide-about-2-3-miles-west-of-the-2014-deadly-oso-mudslide/oso10/#main" data-orig-file="https://tribkcpq.files.wordpress.com/2017/04/oso10.jpg?quality=85&amp;strip=all" data-orig-size="738,587" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Mackay, Robert&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491605518&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oso10" data-image-description="" data-medium-file="https://tribkcpq.files.wordpress.com/2017/04/oso10.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkcpq.files.wordpress.com/2017/04/oso10.jpg?quality=85&amp;strip=all&amp;w=738" /></a>
	<strong class="entry-title"><a href="http://q13fox.com/2017/04/07/state-patrol-reports-a-slide-about-2-3-miles-west-of-the-2014-deadly-oso-mudslide/" rel="bookmark">&#8216;Slow-moving slide&#8217; near Oso prompts recommended evacuations, closure of SR&nbsp;530</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://q13fox.com/2017/04/06/u-s-military-reportedly-launches-cruise-missile-strikes-against-syria/"><img width="109" height="60" src="https://tribkcpq.files.wordpress.com/2014/09/s037719210-300.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2014/09/s037719210-300.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkcpq.files.wordpress.com/2014/09/s037719210-300.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkcpq.files.wordpress.com/2014/09/s037719210-300.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="131481" data-permalink="http://q13fox.com/2014/09/23/source-terrorist-group-in-syria-plotted-attack-against-u-s-with-explosive-clothes/u-s-navy-conducts-strikes-against-isis-targets-5/#main" data-orig-file="https://tribkcpq.files.wordpress.com/2014/09/s037719210-300.jpg?quality=85&amp;strip=all" data-orig-size="3000,1996" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;SPC Carlos Vazquez II\/U.S. Navy&quot;,&quot;camera&quot;:&quot;I\/Release&quot;,&quot;caption&quot;:&quot;The guided-missile destroyer USS Arleigh Burke (DDG 51) launches Tomahawk cruise missiles to conduct strikes against ISIL targets. Arleigh Burke is deployed in the U.S. 5th Fleet area of responsibility supporting maritime security operations and theater security cooperation efforts.&quot;,&quot;created_timestamp&quot;:&quot;1411436916&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;U.S. Navy Conducts Strikes Against ISIS Targets&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="U.S. Navy Conducts Strikes Against ISIS Targets" data-image-description="&lt;p&gt;The guided-missile destroyer USS Arleigh Burke (DDG 51) launches Tomahawk cruise missiles to conduct strikes against ISIL targets. Arleigh Burke is deployed in the U.S. 5th Fleet area of responsibility supporting maritime security operations and theater security cooperation efforts.&lt;/p&gt;
" data-medium-file="https://tribkcpq.files.wordpress.com/2014/09/s037719210-300.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkcpq.files.wordpress.com/2014/09/s037719210-300.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://q13fox.com/2017/04/06/u-s-military-reportedly-launches-cruise-missile-strikes-against-syria/" rel="bookmark">US attacks Syrian air base with cruise missiles in response to chemical&nbsp;attack</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://q13fox.com/2017/04/06/ann-coulter-sparks-anger-with-tweet-about-seattle-nuclear-attack/"><img width="109" height="60" src="https://tribkcpq.files.wordpress.com/2017/04/gettyimages-596731494.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/04/gettyimages-596731494.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkcpq.files.wordpress.com/2017/04/gettyimages-596731494.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkcpq.files.wordpress.com/2017/04/gettyimages-596731494.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="358158" data-permalink="http://q13fox.com/2017/04/06/ann-coulter-sparks-anger-with-tweet-about-seattle-nuclear-attack/the-comedy-central-roast-of-rob-lowe-arrivals/#main" data-orig-file="https://tribkcpq.files.wordpress.com/2017/04/gettyimages-596731494.jpg?quality=85&amp;strip=all" data-orig-size="4928,3280" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;LOS ANGELES, CA - AUGUST 27:  Political commentator and author Ann Coulter attends The Comedy Central Roast of Rob Lowe at Sony Studios on August 27, 2016 in Los Angeles, California.  (Photo by Alberto E. Rodriguez\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1472323920&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;The Comedy Central Roast Of Rob Lowe - Arrivals&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Comedy Central Roast Of Rob Lowe &#8211; Arrivals" data-image-description="" data-medium-file="https://tribkcpq.files.wordpress.com/2017/04/gettyimages-596731494.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkcpq.files.wordpress.com/2017/04/gettyimages-596731494.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://q13fox.com/2017/04/06/ann-coulter-sparks-anger-with-tweet-about-seattle-nuclear-attack/" rel="bookmark">Ann Coulter sparks anger with tweet about Seattle nuclear&nbsp;attack</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
	rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf"] =
			googletag.defineSlot( '/7287/ltv.kcpq.news/crime', [[300,250]], 'acm-tag-300x250-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.kcpq.news/crime', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41640066|content|358631");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
        slots: [rubiconSlots['300x250-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

			</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://q13fox.com/2017/04/09/olympia-police-search-for-man-who-tried-to-kidnap-girl/"><img width="109" height="60" src="https://tribkcpq.files.wordpress.com/2017/03/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/03/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkcpq.files.wordpress.com/2017/03/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkcpq.files.wordpress.com/2017/03/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="351803" data-permalink="http://q13fox.com/2017/03/08/workers-discover-very-old-landmine-near-railroad-track-along-i-5/police-line-do-not-cross/#main" data-orig-file="https://tribkcpq.files.wordpress.com/2017/03/gettyimages-482691137.jpg?quality=85&amp;strip=all" data-orig-size="3504,2336" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;Canon EOS 30D&quot;,&quot;caption&quot;:&quot;Shallow depth of field image taken of yellow law enforcement line with police car and lights in the background.&quot;,&quot;created_timestamp&quot;:&quot;1275507783&quot;,&quot;copyright&quot;:&quot;carlballou&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;Police Line Do Not Cross&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Police tape" data-image-description="" data-medium-file="https://tribkcpq.files.wordpress.com/2017/03/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkcpq.files.wordpress.com/2017/03/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://q13fox.com/2017/04/09/olympia-police-search-for-man-who-tried-to-kidnap-girl/" rel="bookmark">Police searching for man after attempted kidnapping in&nbsp;Olympia</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://q13fox.com/2017/04/09/shooting-at-upscale-florida-mall-leaves-2-dead/"><img width="109" height="60" src="https://tribkcpq.files.wordpress.com/2017/04/170408173512-gunman-opens-fire-florida-mall-00003209-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/04/170408173512-gunman-opens-fire-florida-mall-00003209-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkcpq.files.wordpress.com/2017/04/170408173512-gunman-opens-fire-florida-mall-00003209-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkcpq.files.wordpress.com/2017/04/170408173512-gunman-opens-fire-florida-mall-00003209-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="358629" data-permalink="http://q13fox.com/2017/04/09/shooting-at-upscale-florida-mall-leaves-2-dead/170408173512-gunman-opens-fire-florida-mall-00003209-exlarge-tease/#main" data-orig-file="https://tribkcpq.files.wordpress.com/2017/04/170408173512-gunman-opens-fire-florida-mall-00003209-exlarge-tease.jpg?quality=85&amp;strip=all" data-orig-size="780,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="170408173512-gunman-opens-fire-florida-mall-00003209-exlarge-tease" data-image-description="" data-medium-file="https://tribkcpq.files.wordpress.com/2017/04/170408173512-gunman-opens-fire-florida-mall-00003209-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkcpq.files.wordpress.com/2017/04/170408173512-gunman-opens-fire-florida-mall-00003209-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://q13fox.com/2017/04/09/shooting-at-upscale-florida-mall-leaves-2-dead/" rel="bookmark">Shooting at upscale Florida mall leaves 2&nbsp;dead</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://q13fox.com/2017/04/09/driver-who-killed-flagger-sentenced-to-work-release/"><img width="109" height="60" src="https://tribkcpq.files.wordpress.com/2017/04/gettyimages-139965522.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/04/gettyimages-139965522.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkcpq.files.wordpress.com/2017/04/gettyimages-139965522.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkcpq.files.wordpress.com/2017/04/gettyimages-139965522.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="358626" data-permalink="http://q13fox.com/2017/04/09/driver-who-killed-flagger-sentenced-to-work-release/slow/#main" data-orig-file="https://tribkcpq.files.wordpress.com/2017/04/gettyimages-139965522.jpg?quality=85&amp;strip=all" data-orig-size="1952,1653" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Flagger directing traffic, holding \&quot;Slow\&quot; sign&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;314&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Slow&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Slow" data-image-description="" data-medium-file="https://tribkcpq.files.wordpress.com/2017/04/gettyimages-139965522.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkcpq.files.wordpress.com/2017/04/gettyimages-139965522.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://q13fox.com/2017/04/09/driver-who-killed-flagger-sentenced-to-work-release/" rel="bookmark">Driver who killed flagger sentenced to work&nbsp;release</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://q13fox.com/2017/04/09/pujols-leads-angels-7-run-rally-in-9th-to-beat-seattle-10-9/"><img width="109" height="60" src="https://tribkcpq.files.wordpress.com/2017/04/gettyimages-666622286.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/04/gettyimages-666622286.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkcpq.files.wordpress.com/2017/04/gettyimages-666622286.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkcpq.files.wordpress.com/2017/04/gettyimages-666622286.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="358623" data-permalink="http://q13fox.com/2017/04/09/pujols-leads-angels-7-run-rally-in-9th-to-beat-seattle-10-9/seattle-mariners-v-los-angeles-angels-of-anaheim-8/#main" data-orig-file="https://tribkcpq.files.wordpress.com/2017/04/gettyimages-666622286.jpg?quality=85&amp;strip=all" data-orig-size="3409,2166" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;ANAHEIM, CA - APRIL 09:  Leonys Martin #12 of the Seattle Mariners watches a home run leave the park hit by Albert Pujols #5 of the Los Angeles Angels of Anaheim during the ninth inning of a game at Angel Stadium of Anaheim on April 9, 2017 in Anaheim, California.  (Photo by Sean M. Haffey\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1491777540&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;Seattle Mariners v Los Angeles Angels of Anaheim&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Seattle Mariners v Los Angeles Angels of Anaheim" data-image-description="" data-medium-file="https://tribkcpq.files.wordpress.com/2017/04/gettyimages-666622286.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkcpq.files.wordpress.com/2017/04/gettyimages-666622286.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://q13fox.com/2017/04/09/pujols-leads-angels-7-run-rally-in-9th-to-beat-seattle-10-9/" rel="bookmark">Pujols leads Angels&#8217; 7-run rally in 9th to beat Seattle&nbsp;10-9</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
	rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf1"] =
			googletag.defineSlot( '/7287/ltv.kcpq.news/crime', [[300,250]], 'acm-tag-300x250-btf1')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf1' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.kcpq.news/crime', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41640066|content|358631");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
        slots: [rubiconSlots['300x250-btf1']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

			</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://q13fox.com/category/news/crime/" title="View all posts in Crime">Crime</a> <a href="http://q13fox.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://q13fox.com/2017/01/15/police-7-coffee-stand-robberies-in-snohomish-county/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2017/01/coffee-stand.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/01/coffee-stand.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2017/01/coffee-stand.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkcpq.files.wordpress.com/2017/01/coffee-stand.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2017/01/coffee-stand.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="337756" data-permalink="http://q13fox.com/2017/01/15/police-7-coffee-stand-robberies-in-snohomish-county/coffee-stand/#main" data-orig-file="https://tribkcpq.files.wordpress.com/2017/01/coffee-stand.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coffee-stand" data-image-description="" data-medium-file="https://tribkcpq.files.wordpress.com/2017/01/coffee-stand.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkcpq.files.wordpress.com/2017/01/coffee-stand.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2017/01/15/police-7-coffee-stand-robberies-in-snohomish-county/" rel="bookmark">Police: 7 coffee stand robberies in Snohomish&nbsp;County</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://q13fox.com/category/news/shareable-stories/" title="View all posts in Shareable Stories">Shareable Stories</a></div>
	
		<a class="story-image" href="http://q13fox.com/2017/02/22/utah-teens-who-allegedly-shot-girl-in-head-during-robbery-kept-memento-police-say/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2017/02/screen-shot-2017-02-22-at-4-56-10-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/02/screen-shot-2017-02-22-at-4-56-10-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2017/02/screen-shot-2017-02-22-at-4-56-10-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkcpq.files.wordpress.com/2017/02/screen-shot-2017-02-22-at-4-56-10-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2017/02/screen-shot-2017-02-22-at-4-56-10-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="348357" data-permalink="http://q13fox.com/2017/02/22/utah-teens-who-allegedly-shot-girl-in-head-during-robbery-kept-memento-police-say/screen-shot-2017-02-22-at-4-56-10-pm/#main" data-orig-file="https://tribkcpq.files.wordpress.com/2017/02/screen-shot-2017-02-22-at-4-56-10-pm.png" data-orig-size="1752,1028" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2017-02-22-at-4-56-10-pm" data-image-description="" data-medium-file="https://tribkcpq.files.wordpress.com/2017/02/screen-shot-2017-02-22-at-4-56-10-pm.png?w=300" data-large-file="https://tribkcpq.files.wordpress.com/2017/02/screen-shot-2017-02-22-at-4-56-10-pm.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2017/02/22/utah-teens-who-allegedly-shot-girl-in-head-during-robbery-kept-memento-police-say/" rel="bookmark">2 Utah boys accused of shooting 14-year-old girl in head during robbery kept &#8216;memento,&#8217; police&nbsp;say</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://q13fox.com/category/news/crime/" title="View all posts in Crime">Crime</a> <a href="http://q13fox.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://q13fox.com/2017/02/19/elderly-woman-killed-another-woman-assaulted-in-snohomish-county-police-search-for-suspect/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2017/02/picture.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/02/picture.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2017/02/picture.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkcpq.files.wordpress.com/2017/02/picture.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2017/02/picture.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="347600" data-permalink="http://q13fox.com/2017/02/19/elderly-woman-killed-another-woman-assaulted-in-snohomish-county-police-search-for-suspect/picture-7/#main" data-orig-file="https://tribkcpq.files.wordpress.com/2017/02/picture.png" data-orig-size="929,554" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="picture" data-image-description="" data-medium-file="https://tribkcpq.files.wordpress.com/2017/02/picture.png?w=300" data-large-file="https://tribkcpq.files.wordpress.com/2017/02/picture.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2017/02/19/elderly-woman-killed-another-woman-assaulted-in-snohomish-county-police-search-for-suspect/" rel="bookmark">Elderly woman killed, another woman assaulted in Snohomish County; police search for&nbsp;suspect</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://q13fox.com/category/news/crime/" title="View all posts in Crime">Crime</a> <a href="http://q13fox.com/category/news/national-world-news/" title="View all posts in National &amp; World News">National &amp; World News</a> <a href="http://q13fox.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://q13fox.com/2017/01/23/san-antonio-mall-robbery-leaves-good-samaritan-dead/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2017/01/s074263327-300-e1485208500792.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/01/s074263327-300-e1485208500792.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2017/01/s074263327-300-e1485208500792.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2017/01/s074263327-300-e1485208500792.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="339749" data-permalink="http://q13fox.com/2017/01/23/san-antonio-mall-robbery-leaves-good-samaritan-dead/tx-mall-shooting-suspect/#main" data-orig-file="https://tribkcpq.files.wordpress.com/2017/01/s074263327-300-e1485208500792.jpg?quality=85&amp;strip=all" data-orig-size="469,303" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bexar County Sheriff&#039;s Office&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Shooting suspect in the San Antonio Mall Shooting\rJason Matthew Prieto, age 34. -- mugshot&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;TX: Mall Shooting Suspect&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TX: Mall Shooting Suspect" data-image-description="" data-medium-file="https://tribkcpq.files.wordpress.com/2017/01/s074263327-300-e1485208500792.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkcpq.files.wordpress.com/2017/01/s074263327-300-e1485208500792.jpg?quality=85&amp;strip=all&amp;w=469" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2017/01/23/san-antonio-mall-robbery-leaves-good-samaritan-dead/" rel="bookmark">San Antonio mall robbery leaves good Samaritan&nbsp;dead</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://q13fox.com/category/news/crime/" title="View all posts in Crime">Crime</a> <a href="http://q13fox.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://q13fox.com/2017/01/15/police-one-stabbed-at-alderwood-mall-food-court-suspect-in-custody/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2017/01/stabbing.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/01/stabbing.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2017/01/stabbing.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2017/01/stabbing.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="337695" data-permalink="http://q13fox.com/2017/01/15/police-one-stabbed-at-alderwood-mall-food-court-suspect-in-custody/stabbing-18/#main" data-orig-file="https://tribkcpq.files.wordpress.com/2017/01/stabbing.jpg?quality=85&amp;strip=all" data-orig-size="491,427" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Sinkovits, Tanya&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484490989&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stabbing" data-image-description="&lt;p&gt;(Twitter)&lt;/p&gt;
" data-medium-file="https://tribkcpq.files.wordpress.com/2017/01/stabbing.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkcpq.files.wordpress.com/2017/01/stabbing.jpg?quality=85&amp;strip=all&amp;w=491" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2017/01/15/police-one-stabbed-at-alderwood-mall-food-court-suspect-in-custody/" rel="bookmark">Employee stabbed at Alderwood Mall food court, suspect in&nbsp;custody</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
	rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf2"] =
			googletag.defineSlot( '/7287/ltv.kcpq.news/crime', [[300,250]], 'acm-tag-300x250-btf2')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf2' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.kcpq.news/crime', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41640066|content|358631");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
        slots: [rubiconSlots['300x250-btf2']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://q13fox.com/category/news/shareable-stories/" title="View all posts in Shareable Stories">Shareable Stories</a></div>
	
		<a class="story-image" href="http://q13fox.com/2017/02/15/teens-who-went-missing-during-hike-found-dead-police-seek-man-in-photo/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2017/02/delphi.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/02/delphi.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2017/02/delphi.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2017/02/delphi.png?w=300&amp;h=166&amp;crop=1 300w, https://tribkcpq.files.wordpress.com/2017/02/delphi.png 692w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="346728" data-permalink="http://q13fox.com/2017/02/15/teens-who-went-missing-during-hike-found-dead-police-seek-man-in-photo/delphi/#main" data-orig-file="https://tribkcpq.files.wordpress.com/2017/02/delphi.png" data-orig-size="692,384" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="delphi" data-image-description="" data-medium-file="https://tribkcpq.files.wordpress.com/2017/02/delphi.png?w=300" data-large-file="https://tribkcpq.files.wordpress.com/2017/02/delphi.png?w=692" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2017/02/15/teens-who-went-missing-during-hike-found-dead-police-seek-man-in-photo/" rel="bookmark">Teens who went missing during hike found dead; police seek man in&nbsp;photo</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://q13fox.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://q13fox.com/2017/01/05/chicago-teens-broadcast-torture-of-special-needs-man/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2017/01/170104215137-facebook-live-beating-t1-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/01/170104215137-facebook-live-beating-t1-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2017/01/170104215137-facebook-live-beating-t1-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkcpq.files.wordpress.com/2017/01/170104215137-facebook-live-beating-t1-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2017/01/170104215137-facebook-live-beating-t1-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="334712" data-permalink="http://q13fox.com/2017/01/05/chicago-teens-broadcast-torture-of-special-needs-man/170104215137-facebook-live-beating-t1-exlarge-tease/#main" data-orig-file="https://tribkcpq.files.wordpress.com/2017/01/170104215137-facebook-live-beating-t1-exlarge-tease.jpg?quality=85&amp;strip=all" data-orig-size="780,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="170104215137-facebook-live-beating-t1-exlarge-tease" data-image-description="" data-medium-file="https://tribkcpq.files.wordpress.com/2017/01/170104215137-facebook-live-beating-t1-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkcpq.files.wordpress.com/2017/01/170104215137-facebook-live-beating-t1-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2017/01/05/chicago-teens-broadcast-torture-of-special-needs-man/" rel="bookmark">Chicago torture: Teens stream abuse of special needs man on Facebook&nbsp;Live</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://q13fox.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://q13fox.com/2017/01/13/edmonds-police-man-tries-to-lure-same-boy-three-times-in-the-last-year/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2017/01/edmonds-attempted-luring.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/01/edmonds-attempted-luring.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2017/01/edmonds-attempted-luring.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkcpq.files.wordpress.com/2017/01/edmonds-attempted-luring.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2017/01/edmonds-attempted-luring.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="337298" data-permalink="http://q13fox.com/2017/01/13/edmonds-police-man-tries-to-lure-same-boy-three-times-in-the-last-year/edmonds-attempted-luring/#main" data-orig-file="https://tribkcpq.files.wordpress.com/2017/01/edmonds-attempted-luring.jpg?quality=85&amp;strip=all" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484323403&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="edmonds-attempted-luring" data-image-description="" data-medium-file="https://tribkcpq.files.wordpress.com/2017/01/edmonds-attempted-luring.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkcpq.files.wordpress.com/2017/01/edmonds-attempted-luring.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2017/01/13/edmonds-police-man-tries-to-lure-same-boy-three-times-in-the-last-year/" rel="bookmark">Edmonds Police: Man tries to lure same boy three times in the past&nbsp;year</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://q13fox.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://q13fox.com/2017/01/12/police-man-attacked-tried-to-rape-jogger-in-tacoma-park/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2016/07/thinkstockphotos-167237321.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2016/07/thinkstockphotos-167237321.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2016/07/thinkstockphotos-167237321.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkcpq.files.wordpress.com/2016/07/thinkstockphotos-167237321.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2016/07/thinkstockphotos-167237321.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="296357" data-permalink="http://q13fox.com/2016/07/29/wisconsin-teen-seeking-first-kill-slit-brothers-girlfriends-throat-police-say/a-police-crime-scene-tape-close-up/#main" data-orig-file="https://tribkcpq.files.wordpress.com/2016/07/thinkstockphotos-167237321.jpg?quality=85&amp;strip=all" data-orig-size="2125,1411" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;NIKON D90&quot;,&quot;caption&quot;:&quot;A blurred police car in the background behind yellow crime scene tape.&quot;,&quot;created_timestamp&quot;:&quot;1313258522&quot;,&quot;copyright&quot;:&quot;aijohn784&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;A police crime scene tape close-up&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A police crime scene tape close-up" data-image-description="&lt;p&gt;A blurred police car in the background behind yellow crime scene tape.&lt;/p&gt;
" data-medium-file="https://tribkcpq.files.wordpress.com/2016/07/thinkstockphotos-167237321.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkcpq.files.wordpress.com/2016/07/thinkstockphotos-167237321.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2017/01/12/police-man-attacked-tried-to-rape-jogger-in-tacoma-park/" rel="bookmark">Police: Man attacked, tried to rape jogger in Tacoma&#8217;s Wright&nbsp;Park</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://q13fox.com/category/news/shareable-stories/" title="View all posts in Shareable Stories">Shareable Stories</a></div>
	
		<a class="story-image" href="http://q13fox.com/2017/03/03/family-records-heart-stopping-moment-when-chase-suspect-tries-to-steal-their-car/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2017/03/screen-shot-2017-03-03-at-5-26-38-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/03/screen-shot-2017-03-03-at-5-26-38-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2017/03/screen-shot-2017-03-03-at-5-26-38-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkcpq.files.wordpress.com/2017/03/screen-shot-2017-03-03-at-5-26-38-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2017/03/screen-shot-2017-03-03-at-5-26-38-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="350706" data-permalink="http://q13fox.com/2017/03/03/family-records-heart-stopping-moment-when-chase-suspect-tries-to-steal-their-car/screen-shot-2017-03-03-at-5-26-38-pm/#main" data-orig-file="https://tribkcpq.files.wordpress.com/2017/03/screen-shot-2017-03-03-at-5-26-38-pm.png" data-orig-size="2080,1244" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2017-03-03-at-5-26-38-pm" data-image-description="" data-medium-file="https://tribkcpq.files.wordpress.com/2017/03/screen-shot-2017-03-03-at-5-26-38-pm.png?w=300" data-large-file="https://tribkcpq.files.wordpress.com/2017/03/screen-shot-2017-03-03-at-5-26-38-pm.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2017/03/03/family-records-heart-stopping-moment-when-chase-suspect-tries-to-steal-their-car/" rel="bookmark">Family records heart-stopping moment when chase suspect tries to steal their&nbsp;car</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
	rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf3"] =
			googletag.defineSlot( '/7287/ltv.kcpq.news/crime', [[300,250]], 'acm-tag-300x250-btf3')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf3' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.kcpq.news/crime', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41640066|content|358631");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
        slots: [rubiconSlots['300x250-btf3']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://q13fox.com/category/news/crime/" title="View all posts in Crime">Crime</a> <a href="http://q13fox.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://q13fox.com/2017/02/16/simple-jaywalking-escalates-quikcly-ends-with-stolen-truck-crashing-near-south-hill-mall-puyallup-police/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2017/02/puyallup-e1487297092336.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/02/puyallup-e1487297092336.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2017/02/puyallup-e1487297092336.jpg?quality=85&amp;strip=all&amp;w=738&amp;h=408&amp;crop=1 738w, https://tribkcpq.files.wordpress.com/2017/02/puyallup-e1487297092336.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2017/02/puyallup-e1487297092336.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="347054" data-permalink="http://q13fox.com/2017/02/16/simple-jaywalking-escalates-quikcly-ends-with-stolen-truck-crashing-near-south-hill-mall-puyallup-police/puyallup-21/#main" data-orig-file="https://tribkcpq.files.wordpress.com/2017/02/puyallup-e1487297092336.jpg?quality=85&amp;strip=all" data-orig-size="946,523" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="puyallup" data-image-description="" data-medium-file="https://tribkcpq.files.wordpress.com/2017/02/puyallup-e1487297092336.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkcpq.files.wordpress.com/2017/02/puyallup-e1487297092336.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2017/02/16/simple-jaywalking-escalates-quikcly-ends-with-stolen-truck-crashing-near-south-hill-mall-puyallup-police/" rel="bookmark">Simple jaywalking escalates quickly, ends with stolen truck crashing near South Hill Mall: Puyallup&nbsp;police</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://q13fox.com/category/news/national-world-news/" title="View all posts in National &amp; World News">National &amp; World News</a></div>
	
		<a class="story-image" href="http://q13fox.com/2017/01/20/louisiana-cop-fatally-shot-after-stopping-to-help-wounded-woman/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2017/01/s074147527-300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/01/s074147527-300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2017/01/s074147527-300.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkcpq.files.wordpress.com/2017/01/s074147527-300.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2017/01/s074147527-300.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="339407" data-permalink="http://q13fox.com/2017/01/20/louisiana-cop-fatally-shot-after-stopping-to-help-wounded-woman/michael-louviere-2/#main" data-orig-file="https://tribkcpq.files.wordpress.com/2017/01/s074147527-300.jpg?quality=85&amp;strip=all" data-orig-size="2643,2543" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Westwego Police Department&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Westwego, Louisiana, police officer Michael Louviere, 26, died after being shot when he stopped during his drive home to check on what he thought was a car accident.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Michael Louviere&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Michael Louviere" data-image-description="" data-medium-file="https://tribkcpq.files.wordpress.com/2017/01/s074147527-300.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribkcpq.files.wordpress.com/2017/01/s074147527-300.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2017/01/20/louisiana-cop-fatally-shot-after-stopping-to-help-wounded-woman/" rel="bookmark">Louisiana cop fatally shot after stopping to help wounded&nbsp;woman</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://q13fox.com/category/news/national-world-news/" title="View all posts in National &amp; World News">National &amp; World News</a></div>
	
		<a class="story-image" href="http://q13fox.com/2017/03/18/tad-this-is-not-you-wife-urges-ex-teacher-to-surrender-as-search-continues-for-man-and-teen-girl/"><img width="370" height="204" src="https://tribkcpq.files.wordpress.com/2017/03/amber.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkcpq.files.wordpress.com/2017/03/amber.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkcpq.files.wordpress.com/2017/03/amber.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkcpq.files.wordpress.com/2017/03/amber.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="353826" data-permalink="http://q13fox.com/2017/03/17/amber-alert-issued-for-teacher-and-missing-teen-in-tennessee-alabama/amber-18/#main" data-orig-file="https://tribkcpq.files.wordpress.com/2017/03/amber.png" data-orig-size="791,393" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Amber" data-image-description="" data-medium-file="https://tribkcpq.files.wordpress.com/2017/03/amber.png?w=300" data-large-file="https://tribkcpq.files.wordpress.com/2017/03/amber.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://q13fox.com/2017/03/18/tad-this-is-not-you-wife-urges-ex-teacher-to-surrender-as-search-continues-for-man-and-teen-girl/" rel="bookmark">&#8216;Tad, this is not you;&#8217; Wife urges ex-teacher to surrender as search continues for man and teen&nbsp;girl</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
	if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
	rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-btf"] =
			googletag.defineSlot( '/7287/ltv.kcpq.news/crime', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '728x90-btf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.kcpq.news/crime', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41640066|content|358631");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
        slots: [rubiconSlots['728x90-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

			</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-115240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115240"><a href="https://itunes.apple.com/us/app/q13-fox-news-seattle/id593634365?mt=8">News App (iOS)</a></li>
<li id="menu-item-115239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115239"><a href="https://play.google.com/store/apps/details?id=com.tribtv.kcpq">News App (Android)</a></li>
<li id="menu-item-168734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168734"><a href="https://itunes.apple.com/us/app/q13-fox-weather/id962146621?mt=8#">Weather App (iOS)</a></li>
<li id="menu-item-168735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168735"><a href="https://play.google.com/store/apps/details?id=com.kcpq.android.weather&#038;hl=en">Weather App (Android)</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/Q13FOX" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/q13fox" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://instagram.com/q13fox" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
				<li><a href="https://www.pinterest.com/Q13FOX" target="_blank"><i class="icon-pinterest icon-4x"></i>Pinterest</a></li>
						<li><a href="http://q13fox.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>
			<li><a href="http://screenertv.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>screenertv</title><path d="M33.49756,0H16.50244A16.50241,16.50241,0,0,0,0,16.50244V33.49756A16.50244,16.50244,0,0,0,16.50244,50H33.49756A16.50244,16.50244,0,0,0,50,33.49756V16.50244A16.50241,16.50241,0,0,0,33.49756,0ZM9.375,39.13379v-7l7,7Zm21.89258-5.0127a8.42528,8.42528,0,0,1-5.55811,1.752,12.8667,12.8667,0,0,1-8.959-3.68457l2.78662-3.416q3.38525,2.96631,6.26221,2.96582a3.29312,3.29312,0,0,0,2.02295-.55371,1.77991,1.77991,0,0,0,.7334-1.498,1.74565,1.74565,0,0,0-.77832-1.498,10.17421,10.17421,0,0,0-3.08643-1.124,13.41705,13.41705,0,0,1-5.34863-2.26221,5.34018,5.34018,0,0,1-1.69287-4.37451A5.42219,5.42219,0,0,1,19.792,15.82813a8.61892,8.61892,0,0,1,5.34814-1.61768,12.87657,12.87657,0,0,1,4.19482.71875,11.24583,11.24583,0,0,1,3.65527,2.0376l-2.36719,3.416a9.2197,9.2197,0,0,0-5.63281-2.06738,2.8176,2.8176,0,0,0-1.84277.5542,1.80656,1.80656,0,0,0-.67383,1.46826,1.65957,1.65957,0,0,0,.82373,1.45313,15.06128,15.06128,0,0,0,3.80518,1.27344,10.72709,10.72709,0,0,1,4.62988,2.20215,5.44348,5.44348,0,0,1,1.64746,4.28516A5.6571,5.6571,0,0,1,31.26758,34.12109ZM40.25,17.25l-7-7h7Z" /></svg>
				Screener</a>
			</li>
			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/kcpq">Online Public File		 </a> &bull; 
		

				<a href="http://q13fox.com/terms-of-service/">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		1813 Westlake Ave. N. Seattle, WA 98109 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, KCPQ		<br class="visible-phone"> &bull; <a href="http://www.tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
		<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-uFHTR5DWzvLvh"
	});
	</script>
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-uFHTR5DWzvLvh.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		function bindCaptchaToModal() {
		var $ = jQuery;
		$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

		});


		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();
			$('.report-a-typo-form').submit();
		});

		}


		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
		<div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-oop');
});
</script>
		</div>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/q13fox.com\/2017\/04\/09\/olympia-police-search-for-man-who-tried-to-kidnap-girl\/":358631};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/09/olympia-police-search-for-man-who-tried-to-kidnap-girl/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1473172720j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjs0OwjAMg1+IkA12YAfEs/QnmlLarGqyTbw9vXEDcbJl6bONR4WwipEYlg1q3hYWRTvYjBr47MLTc4tQmVBop0YSWZZz0hP+w9af3AV2rpgUu4ATl1/GQb8ALhYW8K5hcdoXu4O1P2wcST9Zb3iU+zjd5mGYxuuc3kDuWqE='></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjksOwjAMRC9EYopaWCHOEhq3dZQfsQPi9gSksoBtV5Y9M28Mj6zGFAWjgCwYkOFOGWxCl1T2dabI0DxT+ZisqtknY7GoTnfg6QquJYwnawTB3SqWp153HShqxzvYtMRYS0IpGq8CypIsb9pTYzvwmApqlkJx3pT+J/6SQ/2ycmJRkzdUgBfzfmWdLXQJ564/HYb+OOxP7gVfd6hS'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41640066','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41640066','v':'wpcom','tz':'-7','user_id':'0','post':'358631','subd':'tribkcpq'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=41640066&v=wpcomvt&tz=-7&user_id=0&post=358631&subd=tribkcpq&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tckQuMWxZc2lIX3drSHVKXVVyNGVyPVp4b1dhSWF+cCsmTm1+Vkx4cGc1X2t4XVdLaC0uWG9wYWR5aHZiW2ImTkdxVmNlW1JCK1JaMXAuTy1SbWxDaFhiV2trVFIwS1p1M3QuVmpmL1tTK0hXbD1TVloxaUJ8UC1+eC4wVGs4'}]);
_stq.push([ 'clickTrackerInit', '41640066', '358631' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.182 seconds
	123750 bytes batcached for 300 seconds
-->
